 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://panampost.com/xmlrpc.php" />
<title>The Fascist Spirit of the Pandemic Might Kill More People Than COVID-19</title>

<meta name="description" content="The Argentine government literally shut down the country. Borders are closed. Businesses (except food, medicines, or essential services) are closed." />
<link rel="canonical" href="https://panampost.com/marcelo-duclos/2020/03/26/fascist-spirit-pandemic-covid-19/" />
<link rel="publisher" href="https://plus.google.com/+PanAmPost/posts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Fascist Spirit of the Pandemic Might Kill More People Than COVID-19" />
<meta property="og:description" content="The Argentine government literally shut down the country. Borders are closed. Businesses (except food, medicines, or essential services) are closed." />
<meta property="og:url" content="https://panampost.com/marcelo-duclos/2020/03/26/fascist-spirit-pandemic-covid-19/" />
<meta property="og:site_name" content="PanAm Post" />
<meta property="article:publisher" content="http://facebook.com/PanAmPost" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-03-26T21:25:35+00:00" />
<meta property="article:modified_time" content="2020-03-26T21:31:28+00:00" />
<meta property="og:updated_time" content="2020-03-26T21:31:28+00:00" />
<meta property="fb:app_id" content="272171646459645" />
<meta property="og:image" content="https://panampost.com/wp-content/uploads/arg-covid.jpg" />
<meta property="og:image:secure_url" content="https://panampost.com/wp-content/uploads/arg-covid.jpg" />
<meta property="og:image:width" content="950" />
<meta property="og:image:height" content="463" />
<meta property="og:image:alt" content="Fascist Spirit Pandemic, Argentina COVID-19" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Argentine government literally shut down the country. Borders are closed. Businesses (except food, medicines, or essential services) are closed." />
<meta name="twitter:title" content="The Fascist Spirit of the Pandemic Might Kill More People Than COVID-19" />
<meta name="twitter:site" content="@PanAmPost" />
<meta name="twitter:image" content="https://panampost.com/wp-content/uploads/arg-covid.jpg" />
<meta name="twitter:creator" content="@PanAmPost" />

<script type='text/javascript'>console.log('PixelYourSite Free version 7.0.5');</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PanAm Post &raquo; Feed" href="https://panampost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PanAm Post &raquo; Comments Feed" href="https://panampost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PanAm Post &raquo; The Fascist Spirit of the Pandemic Might Kill More People Than COVID-19 Comments Feed" href="https://panampost.com/marcelo-duclos/2020/03/26/fascist-spirit-pandemic-covid-19/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/panampost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='better-playlist-css' href='https://panampost.com/wp-content/plugins/better-playlist/css/better-playlist.min.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bs-icons-css' href='https://panampost.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/bs-icons.css?ver=3.10.16' type='text/css' media='all' />
<link rel='stylesheet' id='better-social-counter-css' href='https://panampost.com/wp-content/plugins/better-social-counter/css/style.min.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://panampost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://panampost.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://panampost.com/wp-content/plugins/uix-shortcodes/includes/uixscform/fontawesome/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='flaticon-css' href='https://panampost.com/wp-content/plugins/uix-shortcodes/includes/uixscform/flaticon/flaticon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/add-ons/flexslider/flexslider.min.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css' href='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/add-ons/prettyPhoto/jquery.prettyPhoto.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='syntaxhighlighter-css' href='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/add-ons/syntaxhighlighter/styles/shCoreDefault.css?ver=3.0.83' type='text/css' media='all' />
<link rel='stylesheet' id='uix-shortcodes-css' href='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/css/shortcodes-rich.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick-css' href='https://panampost.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/slick.min.css?ver=3.10.16' type='text/css' media='all' />
<link rel='stylesheet' id='blockquote-pack-pro-css' href='https://panampost.com/wp-content/plugins/blockquote-pack-pro/css/blockquote-pack.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-pack-css' href='https://panampost.com/wp-content/plugins/newsletter-pack-pro/css/newsletter-pack.min.css?ver=1.2.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://panampost.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='theme-libs-css' href='https://panampost.com/wp-content/themes/publisher/css/theme-libs.min.css?ver=7.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://panampost.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/font-awesome.min.css?ver=3.10.16' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-css' href='https://panampost.com/wp-content/themes/publisher/style-7.6.2.min.css?ver=7.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css' href='https://panampost.com/?sccss=1&#038;ver=4.9.13' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400,700,500%7CFrank+Ruhl+Libre:500,700,400%7CNoto+Serif:400' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-theme-the-online-post-css' href='https://panampost.com/wp-content/themes/publisher/includes/styles/the-online-post/style.min.css?ver=7.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://panampost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://panampost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/panampost.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/add-ons/HTML5/modernizr.min-3.5.0.js?ver=3.5.0'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/add-ons/easing/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"101972","content_name":"The Fascist Spirit of the Pandemic Might Kill More People Than COVID-19","categories":"Argentina, Featured, Opinion","tags":""},"delay":0,"ids":[]}]}},"facebook":{"pixelIds":["487056348332067"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":101972,"content_name":"The Fascist Spirit of the Pandemic Might Kill More People Than COVID-19","categories":"Argentina, Featured, Opinion","tags":""},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"debug":"","siteUrl":"https:\/\/panampost.com","ajaxUrl":"https:\/\/panampost.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"panampost.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"facebook_prior_consent_enabled":false,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.0.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://panampost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://panampost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://panampost.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://panampost.com/?p=101972' />
<link rel="alternate" type="application/json+oembed" href="https://panampost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpanampost.com%2Fmarcelo-duclos%2F2020%2F03%2F26%2Ffascist-spirit-pandemic-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://panampost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpanampost.com%2Fmarcelo-duclos%2F2020%2F03%2F26%2Ffascist-spirit-pandemic-covid-19%2F&#038;format=xml" />

<script type="text/javascript">
_atrk_opts = { atrk_acct:"Tzpho1IW1810em", domain:"panampost.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=Tzpho1IW1810em" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta property="fb:pages" content="197511413705974" />
<meta property="ia:markup_url" content="https://panampost.com/marcelo-duclos/2020/03/26/fascist-spirit-pandemic-covid-19/?ia_markup=1" />

<script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {  
var lbdesk = googletag.sizeMapping()
.addSize([0, 0], [])
.addSize([768, 0], [728, 90])
.addSize([1024, 0], [[970, 250],[970, 90],[728, 90]])
.build();
var lbmob = googletag.sizeMapping()
.addSize([0, 0], [300,250])
.addSize([768, 0], [])
.build();
var incontentdesk = googletag.sizeMapping()
.addSize([0, 0], [])
.addSize([1000, 0], [728, 90])
.build();
var incontentmob = googletag.sizeMapping()
.addSize([0, 0], [300,250])
.addSize([999, 0], [])
.build();       
var rightcol1map = googletag.sizeMapping()
.addSize([0, 0], [])
.addSize([1000, 0], [[300, 600],[300, 250]])
.build();
var rightcol2map = googletag.sizeMapping()
.addSize([0, 0], [])
.addSize([1000, 0], [300, 250])
.build();
    
googletag.defineSlot('/60226173/pnp_desktop_leaderboard_atf', [[728, 90], [970, 90], [970, 250]], 'div-pnp_desktop_leaderboard_atf').defineSizeMapping(lbdesk).addService(googletag.pubads());
googletag.defineSlot('/60226173/pnp_desktop_incontent1', [728, 90], 'div-pnp_desktop_incontent1').defineSizeMapping(incontentdesk).addService(googletag.pubads());
googletag.defineSlot('/60226173/pnp_desktop_incontent2', [728, 90], 'div-pnp_desktop_incontent2').defineSizeMapping(incontentdesk).addService(googletag.pubads());
googletag.defineSlot('/60226173/pnp_desktop_incontent3', [728, 90], 'div-pnp_desktop_incontent3').defineSizeMapping(incontentdesk).addService(googletag.pubads());
googletag.defineSlot('/60226173/pnp_desktop_end_content', [728, 90], 'div-pnp_desktop_end_content').defineSizeMapping(incontentdesk).addService(googletag.pubads());
googletag.defineSlot('/60226173/pnp_desktop_rightcol1_atf', [[300, 600], [300, 250]], 'div-pnp_desktop_rightcol1_atf').defineSizeMapping(rightcol1map).addService(googletag.pubads());
googletag.defineSlot('/60226173/pnp_desktop_rightcol2', [300, 250], 'div-pnp_desktop_rightcol2').defineSizeMapping(rightcol2map).addService(googletag.pubads());

googletag.defineSlot('/60226173/pnp_mobile_leaderboard_atf', [300, 250], 'div-pnp_mobile_leaderboard_atf').defineSizeMapping(lbmob).addService(googletag.pubads());
googletag.defineSlot('/60226173/pnp_mobile_incontent1', [300, 250], 'div-pnp_mobile_incontent1').defineSizeMapping(incontentmob).addService(googletag.pubads());
googletag.defineSlot('/60226173/pnp_mobile_incontent2', [300, 250], 'div-pnp_mobile_incontent2').defineSizeMapping(incontentmob).addService(googletag.pubads());
googletag.defineSlot('/60226173/pnp_mobile_incontent3', [300, 250], 'div-pnp_mobile_incontent3').defineSizeMapping(incontentmob).addService(googletag.pubads());
googletag.defineSlot('/60226173/pnp_mobile_end_content', [300, 250], 'div-pnp_mobile_end_content').defineSizeMapping(incontentmob).addService(googletag.pubads());
   
googletag.defineSlot('/60226173/pnp_anchor', [1, 1], 'div-pnp_anchor').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs(); 
googletag.enableServices();
  });
          
</script>  <link rel="shortcut icon" href="https://panampost.com/wp-content/uploads/favicon-16x16.png"> <link rel="apple-touch-icon" href="https://panampost.com/wp-content/uploads/apple-touch-icon.png"> <link rel="apple-touch-icon" sizes="114x114" href="https://panampost.com/wp-content/uploads/apple-touch-icon.png"> <link rel="apple-touch-icon" sizes="72x72" href="https://panampost.com/wp-content/uploads/apple-touch-icon.png"> <link rel="apple-touch-icon" sizes="144x144" href="https://panampost.com/wp-content/uploads/apple-touch-icon.png"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://panampost.com/marcelo-duclos/2020/03/26/fascist-spirit-pandemic-covid-19/amp/"><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/panampost.com\/wp-content\/uploads\/english-logo-no-dot-map.png"
    },
    "url": "https:\/\/panampost.com\/",
    "name": "PanAm Post",
    "description": "Your Leading Source for News and Analysis in the Americas"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "PanAm Post",
    "alternateName": "Your Leading Source for News and Analysis in the Americas",
    "url": "https:\/\/panampost.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "The Fascist Spirit of the Pandemic Might Kill More People Than COVID-19",
    "description": "Spanish -\u00a0The Argentine government literally shut down the country. Borders are closed. Businesses (except those that provide food, medicines, or essential services) are closed. Even people (with a few exceptions) are not allowed to walk on the stree",
    "datePublished": "2020-03-26",
    "dateModified": "2020-03-26",
    "author": {
        "@type": "Person",
        "@id": "#person-MarceloDuclos",
        "name": "Marcelo Duclos"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/panampost.com\/wp-content\/uploads\/arg-covid.jpg",
        "width": 950,
        "height": 463
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/panampost.com\/marcelo-duclos\/2020\/03\/26\/fascist-spirit-pandemic-covid-19\/"
}</script>
<link rel='stylesheet' id='7.6.2-1585258229' href='https://panampost.com/wp-content/bs-booster-cache/d7765a7be747f8fdcf4cad03ddf73474.css' type='text/css' media='all' />
<link rel="icon" href="https://panampost.com/wp-content/uploads/cropped-apple-touch-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://panampost.com/wp-content/uploads/cropped-apple-touch-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://panampost.com/wp-content/uploads/cropped-apple-touch-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://panampost.com/wp-content/uploads/cropped-apple-touch-icon-270x270.png" />

<style>
#leaky_paywall_message {
  background-color: #f4f4f4;
  color: #000;
}

#leaky_paywall_message .btn {
  color: #fff;
  background-color: #007ab4;
  border-color: #007ab4;
/*  border-color: #00c5ff; */

  font-family: 'notosans', 'Arial', 'Helvetica', 'sans-serif';
  font-weight: normal;
  font-style: normal;
  font-size: 13px;
  margin-bottom: 0px;
}

#leaky_paywall_message .btn:focus,
#leaky_paywall_message .btn.focus {
  color: #000;
  background-color: #00c5ff;
/*  border-color: #007ab4;*/
}
#leaky_paywall_message .btn:hover {
  color: #000;
  background-color: #00c5ff;
/*  border-color: #007ab4;*/
}

/* responsive monitor */ @media(min-width: 1200px){  body .hide-in-desktop {
    display: none;
  }
  body .hide-in-mobile {
    display: block;
  }}
/* responsive landscape tablet */ @media(min-width: 1019px) and (max-width: 1199px){  body .hide-in-desktop {
    display: none;
  }
  body .hide-in-mobile {
    display: block;
  }  }
/* responsive portrait tablet */ @media(min-width: 768px) and (max-width: 1018px){  body .hide-in-desktop {
    display: none;
  }
  body .hide-in-mobile {
    display: block;
  }  }
/* responsive phone */ @media(max-width: 767px){  body .hide-in-desktop {
    display: block;
  }
  body .hide-in-mobile {
    display: none;
  }  }

</style>

<style type="text/css" id="wp-custom-css">
			.us-icon {
background-image: url('https://panampost.com/wp-content/uploads/us.png');
background-repeat: no-repeat;
background-position: right;
padding-right: 5px;
}

.es-icon {
background-image: url('https://panampost.com/wp-content/uploads/es.png');
background-repeat: no-repeat;
background-position: right;
padding-right: 5px;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body class="post-template-default single single-post postid-101972 single-format-standard cookies-not-set uix-shortcodes-body bs-theme bs-publisher bs-publisher-the-online-post ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky active-ajax-search single-cat-158 single-cat-3159 single-prim-cat-178 single-cat-178  wpb-js-composer js-comp-ver-6.0.2 vc_responsive bs-ll-a" dir="ltr">

<div id="div-pnp_anchor">
<script>googletag.cmd.push(function() { googletag.display('div-pnp_anchor'); });</script>
</div> <div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-1 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/PanAmPost" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/PanAmPost_es" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/panam_post" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/PanAmPost" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> </ul>
</div>
</div>
<div class="section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span class="topbar-date">Thursday, March 26, 2020</span>
</li>
<li id="menu-item-93940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-93940"><a href="https://panampost.com/south-america/venezuela/">Venezuela</a></li>
<li id="menu-item-93941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-108 better-anim-fade menu-item-93941"><a href="https://panampost.com/north-america/mexico/">Mexico</a></li>
<li id="menu-item-93942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-157 better-anim-fade menu-item-93942"><a href="https://panampost.com/south-america/colombia/">Colombia</a></li>
<li id="menu-item-93943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-160 better-anim-fade menu-item-93943"><a href="https://panampost.com/south-america/chile/">Chile</a></li>
<li id="menu-item-93944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-93944"><a href="https://panampost.com/south-america/brazil/">Brazil</a></li>
<li id="menu-item-93945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-158 better-anim-fade menu-item-93945"><a href="https://panampost.com/south-america/argentina/">Argentina</a></li>
<li id="menu-item-93946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4410 better-anim-fade menu-item-93946"><a href="https://panampost.com/videos/podcast/">Podcast</a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://panampost.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://panampost.com/wp-content/uploads/english-logo-no-dot-map.png" alt="PanAm Post" />
<span class="site-title">PanAm Post - Your Leading Source for News and Analysis in the Americas</span>
</a>
</p>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-97619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-97619"><a href="http://panampost.com">Home</a></li>
<li id="menu-item-97620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-97620"><a href="#">Regions</a>
<ul class="sub-menu">
<li id="menu-item-97631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-term-118 better-anim-fade menu-item-97631"><a href="https://panampost.com/south-america/">South America</a></li>
<li id="menu-item-97632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-133 better-anim-fade menu-item-97632"><a href="https://panampost.com/north-america/">North America</a></li>
<li id="menu-item-97633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-150 better-anim-fade menu-item-97633"><a href="https://panampost.com/central-america/">Central America</a></li>
<li id="menu-item-97634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-135 better-anim-fade menu-item-97634"><a href="https://panampost.com/caribbean/">Caribbean</a></li>
</ul>
</li>
<li id="menu-item-97635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-201 better-anim-fade menu-item-97635"><a href="https://panampost.com/policy/politics/">Politics</a></li>
<li id="menu-item-97636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-200 better-anim-fade menu-item-97636"><a href="https://panampost.com/economics/">Economics</a></li>
<li id="menu-item-97637" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-178 better-anim-fade menu-item-97637"><a href="https://panampost.com/opinion/">Opinion</a></li>
<li id="menu-item-97638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4410 better-anim-fade menu-item-97638"><a href="https://panampost.com/videos/podcast/">Podcast</a></li>
<li id="menu-item-98506" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-98506"><a href="https://panampost.com/authors/">Authors</a></li>
<li id="menu-item-97629" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-97629"><a href="https://es.panampost.com/contactar/">Contact</a></li>
<li id="menu-item-97630" class="es-icon menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-97630"><a href="https://es.panampost.com/">Spanish</a></li>
</ul>
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://panampost.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div> </header>
<div class="rh-header clearfix dark deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://panampost.com/" itemprop="url" rel="home">
<img src="https://panampost.com/wp-content/uploads/PanAm_Post_logo_mobile_O_globe-1.png" alt="PanAm Post" /> </a>
</div>
</div>
</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://panampost.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://panampost.com/opinion/"><span itemprop='name'>Opinion</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>The Fascist Spirit of the Pandemic Might Kill More People Than COVID-19</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://panampost.com/marcelo-duclos/2020/03/26/fascist-spirit-pandemic-covid-19/" /></li></ul></div></nav><div class="container adcontainer"><div class="xmkv xmkv-clearfix xmkv-after-header xmkv-pubadban xmkv-show-desktop xmkv-show-tablet-portrait xmkv-show-tablet-landscape xmkv-show-phone xmkv-loc-header_after xmkv-align-center xmkv-column-1"><div id="xmkv-100298-351264444" class="xmkv-container xmkv-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="100298" data-type="dfp"><div class="hide-in-mobile">

<div id="div-pnp_desktop_leaderboard_atf">
<script>googletag.cmd.push(function() { googletag.display('div-pnp_desktop_leaderboard_atf'); });</script>
</div>
</div>
<div class="hide-in-desktop">

<div id="div-pnp_mobile_leaderboard_atf">
<script>googletag.cmd.push(function() { googletag.display('div-pnp_mobile_leaderboard_atf'); });</script>
</div>
</div></div></div></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-101972" class="post-101972 post type-post status-publish format-standard has-post-thumbnail  category-argentina category-featured category-opinion single-post-content ">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">The Fascist Spirit of the Pandemic Might Kill More People Than COVID-19</span></h1>
<h2 class="post-subtitle">Let's not deceive ourselves. A concern for public health is not at the root of this attitude. Instead, it is the satisfaction of the morbidity of people who have found the pandemic an excuse for a dangerous catharsis</h2> <div class="post-meta-wrap clearfix">
<div class="term-badges "><span class="term-badge term-178"><a href="https://panampost.com/opinion/">Opinion</a></span><span class="term-badge term-158"><a href="https://panampost.com/south-america/argentina/">Argentina</a></span><span class="term-badge term-3159"><a href="https://panampost.com/opinion/columnists/featured/">Featured</a></span></div><div class="post-meta single-post-meta">
<a href="https://panampost.com/author/marcelo-duclos/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img alt='' data-src='https://panampost.com/wp-content/uploads/marcelo-duclos.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Marcelo Duclos</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2020-03-26T17:31:28+00:00">Last updated <b>Mar 26, 2020</b></time></span>
</div>
</div>
<div class="single-featured">
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-2">
<div class="post-share-btn-group">
<a href="https://panampost.com/marcelo-duclos/2020/03/26/fascist-spirit-pandemic-covid-19/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;The Fascist Spirit of the Pandemic Might Kill More People Than COVID-19&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="101972"><i class="bf-icon  fa fa-eye"></i> <b class="number">1</b></span> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpanampost.com%2Fmarcelo-duclos%2F2020%2F03%2F26%2Ffascist-spirit-pandemic-covid-19%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=The+Fascist+Spirit+of+the+Pandemic+Might+Kill+More+People+Than+COVID-19 @PanAmPost_es&url=https%3A%2F%2Fpanampost.com%2Fmarcelo-duclos%2F2020%2F03%2F26%2Ffascist-spirit-pandemic-covid-19%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=The+Fascist+Spirit+of+the+Pandemic+Might+Kill+More+People+Than+COVID-19 %0A%0A https%3A%2F%2Fpanampost.com%2Fmarcelo-duclos%2F2020%2F03%2F26%2Ffascist-spirit-pandemic-covid-19%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fpanampost.com%2Fmarcelo-duclos%2F2020%2F03%2F26%2Ffascist-spirit-pandemic-covid-19%2F&text=The+Fascist+Spirit+of+the+Pandemic+Might+Kill+More+People+Than+COVID-19" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#59662a2c3b333c3a2d640d313c721f382a3a302a2d720a29302b302d72363f722d313c720938373d3c34303a7214303e312d72123035357214362b3c72093c3629353c720d313837721a160f101d7468607f3b363d2064312d2d292a7c6a187c6b1f7c6b1f293837383429362a2d773a36347c6b1f34382b3a3c3536743d2c3a35362a7c6b1f6b696b697c6b1f696a7c6b1f6b6f7c6b1f3f382a3a302a2d742a29302b302d742938373d3c34303a743a362f303d7468607c6b1f" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<figure id="attachment_101973" style="width: 950px" class="wp-caption alignnone"><img class="size-full wp-image-101973" data-src="https://panampost.com/wp-content/uploads/arg-covid.jpg" alt="" width="950" height="463" srcset="https://panampost.com/wp-content/uploads/arg-covid.jpg 950w, https://panampost.com/wp-content/uploads/arg-covid-300x146.jpg 300w, https://panampost.com/wp-content/uploads/arg-covid-768x374.jpg 768w" sizes="(max-width: 950px) 100vw, 950px" /><figcaption class="wp-caption-text">Journalists who pretend to be prosecutors of morality and people who condemn their neighbors on social media. Some of the embarrassing images from the days of the coronavirus pandemic (EFE).</figcaption></figure>
<p><a href="https://es.panampost.com/marcelo-duclos/2020/03/24/el-espiritu-fascista-covid-19/" target="_blank" rel="noopener">Spanish</a> &#8211; <span style="font-weight: 400;">The Argentine government literally shut down the country. Borders are closed. Businesses (except those that provide food, medicines, or essential services) are closed. Even people (with a few exceptions) are not allowed to walk on the streets. The country is under total quarantine.</span></p>
<p><span style="font-weight: 400;">The debate on the economic viability of these measures or the basis of the positions that divide <a href="https://es.panampost.com/editor/2020/03/18/covid-19-encrucijada-liberalismo/" target="_blank" rel="noopener">liberals</a> on the issue will be discussed another time. But if the state has already embarked on this path, some things do not make any sense and are dangerous in these circumstances.</span></p>
<div class="xmkv xmkv-clearfix xmkv-post-inline xmkv-float-center xmkv-align-center xmkv-column-1"><div id="xmkv-100299-359707754" class="xmkv-container xmkv-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="100299" data-type="dfp"><div class="hide-in-mobile">

<div id="div-pnp_desktop_incontent1">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('div-pnp_desktop_incontent1'); });</script>
</div>
</div>
<div class="hide-in-desktop">

<div id="div-pnp_mobile_incontent1">
<script>googletag.cmd.push(function() { googletag.display('div-pnp_mobile_incontent1'); });</script>
</div>
</div></div></div> <p><span style="font-weight: 400;">I am referring to the embarrassing attitude displayed by many people. Although the authorities are already sticking to the plan to the T, some people have dedicated themselves to being moral prosecutors and pro bono police officers. A kind of parallel pandemic of fascism that does nothing but exposes frustrations and resentment.</span></p>
<div class="bs-irp left bs-irp-text-2-full">
<div class="bs-irp-heading">
<span class="h-text heading-typo">Related Posts</span>
</div>
<div class="bs-pagination-wrapper main-term-none none ">
<div class="listing listing-text listing-text-2 clearfix columns-2">
<div class="post-101981 type-post format-standard has-post-thumbnail sticky   listing-item listing-item-text listing-item-text-2 main-term-178">
<div class="item-inner">
<p class="title"> <a href="https://panampost.com/fee-panampost/2020/03/26/useless-laws-exposed-coronavirus/" class="post-title post-url">
A Litany of Useless Laws Have Been Exposed By the Coronavirus </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-03-26T12:51:20+00:00">Mar 26, 2020</time></span>
</div>
</div>
</div >
<div class="post-101945 type-post format-standard has-post-thumbnail sticky   listing-item listing-item-text listing-item-text-2 main-term-178">
<div class="item-inner">
<p class="title"> <a href="https://panampost.com/fee-panampost/2020/03/24/ocasio-cortez-billionaires/" class="post-title post-url">
AOC&#8217;s Screed Against Billionaires Turns the Definition of Theft&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-03-24T16:00:32+00:00">Mar 24, 2020</time></span>
</div>
</div>
</div >
</div>
</div></div> <p><span style="font-weight: 400;">It should be noted that the government has already made telephone lines available to the public so that people can communicate with and report those who violate the security measures. But it seems that this private and anonymous measure is not enough for many. People are incomprehensibly using social media to &#8220;wreck&#8221; those who behave in a way that could be reckless. Each post brings to light the worst: prejudice based on religion, nationality, or social class. At the same time, insults such as &#8220;chetos&#8221; for those who travel abroad and &#8220;villeros&#8221; for those who do not stay in their humble places are proliferating. It is all against all in a merciless war.</span></p>
<p><span style="font-weight: 400;">Let&#8217;s not deceive ourselves. A concern for public health is not at the root of this attitude. Instead, it is the satisfaction of the morbidity of people who have found the pandemic an excuse for a dangerous catharsis. Videos of outraged people behaving in an authoritarian manner are constantly going viral amid a climate that seems to bring out the worst in us. A recurring scene is that of journalists mistreating people who have allegedly committed an offense even though the reckless ones in question are already in the hands of the security forces. They dig up dirt while there is a large audience ready to consume it. They all want blood.</span></p>
<div class="xmkv xmkv-clearfix xmkv-post-inline xmkv-float-center xmkv-align-center xmkv-column-1"><div id="xmkv-100300-973464735" class="xmkv-container xmkv-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="100300" data-type="dfp"><div class="hide-in-mobile">

<div id="div-pnp_desktop_incontent2">
<script>googletag.cmd.push(function() { googletag.display('div-pnp_desktop_incontent2'); });</script>
</div>
</div>
<div class="hide-in-desktop">

<div id="div-pnp_mobile_incontent2">
<script>googletag.cmd.push(function() { googletag.display('div-pnp_mobile_incontent2'); });</script>
</div>
</div></div></div> <p><span style="font-weight: 400;">These attitudes are, unfortunately, deeply rooted in human behavior. Today, they highlight many customs that were seen in authoritarian processes throughout history. It is evident that this is a virus that is still alive even though it is asymptomatic most of the time.</span></p>
<p><span style="font-weight: 400;">Precautionary measures have already been taken, everyone knows what they have to do, and the <a href="https://panampost.com/marcelo-duclos/2019/10/08/we-argentines-like-to-be-lied-to/" target="_blank" rel="noopener">Argentine government</a> has chosen the hard way to deal with the coronavirus pandemic. If a person feels that a neighbor is behaving irresponsibly and dangerously, they have the tools to notify the authorities, and that is it. But witch hunts and public posting on social media are not going to get us anywhere better in this difficult situation.</span></p>
<p><iframe width="1170" height="658" src="https://www.youtube.com/embed/2J4cfVKlxh8?wmode=transparent&amp;rel=0&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p> <div class="xmkv xmkv-clearfix xmkv-post-bottom xmkv-float-center xmkv-align-center xmkv-column-1"><div id="xmkv-93970-1718479291" class="xmkv-container xmkv-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="93970" data-type="custom_code"><div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="PanAmPost"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<style type="text/css">
.TF_6.ob-strip-layout .ob-widget-header {
  width: 100%;
  color: #ffffff;
  background: #008ec5;
  padding: 6px 0px 2px 6px;
  font-family: 'notosans', 'Arial', 'Helvetica', 'sans-serif';
  font-weight: bold;
  font-style: normal;
  margin-bottom: 5px;
  border-bottom: 3px solid #ddd;
  font-size:18px;
  text-transform: uppercase;
  background: #003a5b !important;
  border-color: #bbbbbb;
  margin-top: 20px;
}
.TF_6.ob-strip-layout .ob-rec-text {font-family:inherit;color:black;padding:3px 0 0px;text-align:left;line-height:1.25;font-size:12px;}
.TF_6.ob-strip-layout .ob-rec-text:hover {color:#008ec5;}
.TF_6.ob-strip-layout .ob-rec-source {font-family:inherit;color:#999;padding:2px 0 0px;text-align:left;font-size:10px;}

/* Smartphones (portrait and landscape) ----------- */
@media only screen and (min-width : 320px) and (max-width : 699px) {.OUTBRAIN .TF_6.ob-widget .ob-widget-items-container {  width: 100%;  float: left;}.OUTBRAIN .TF_6.ob-strip-layout .ob-dynamic-rec-container {  max-width: 100%;  width: 97%;}.OUTBRAIN .TF_6 ul.ob-widget-items-container.ob-multi-row.ob-row-1 {  padding-top: 0;}.TF_6 span.ob-unit.ob-rec-image-container {  width: 34%;  float: left;}.OUTBRAIN .TF_6.ob-widget .ob-dynamic-rec-container ~ .ob-dynamic-rec-container {  margin: 0;}.OUTBRAIN 	.TF_6.ob-strip-layout .ob-rec-text {  padding: 0px 0 0px 2%;  }  .OUTBRAIN .TF_6.ob-strip-layout .ob-rec-source {  float: left;  margin-left: 2%;}.OUTBRAIN .TF_6.ob-widget {  min-width: 320px;}.OUTBRAIN .TF_6.ob-strip-layout .ob-rec-text {  line-height: 1;  font-size: 14px;  font-weight: bold;  margin-top: 0px;}.TF_6 li.ob-dynamic-rec-container {  margin-bottom: 2.5%!important;}.OUTBRAIN .TF_6.ob-strip-layout .ob-rec-source {  font-size: 10px;max-width: 190px;}}.OUTBRAIN .TF_6.ob-widget .ob_what a, .OUTBRAIN .TF_6.ob-strip-layout .ob-rec-source {  font-weight: normal;} .TF_6.ob-widget .ob_what {  margin-bottom: 17px;}
</style></div></div> </div>
</article>
<section class="post-author clearfix">
<a href="https://panampost.com/author/marcelo-duclos/" title="Browse Author Articles">
<span class="post-author-avatar" itemprop="image"><img alt='' data-src='https://panampost.com/wp-content/uploads/marcelo-duclos.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
</a>
<div class="author-title heading-typo">
<a class="post-author-url" href="https://panampost.com/author/marcelo-duclos/"><span class="post-author-name">Marcelo Duclos</span></a>
<span class="title-counts">112 posts</span>
<span class="title-counts">0 comments</span>
</div>
<div class="author-links">
<ul class="author-social-icons">
<li class="social-item twitter">
<a href="https://twitter.com/marceloduclos" target="_blank" rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
</li>
</ul>
</div>
<div class="post-author-bio" itemprop="description">
<p>Marcelo Duclos is a reporter for the <em>PanAm Post</em> from Buenos Aires. He studied journalism at Taller Escuela Agencia (TEA) and went on to pursue a master's degree in Political Science and Economics at Eseade.</p>
</div>
</section>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://panampost.com/fee-panampost/2020/03/26/useless-laws-exposed-coronavirus/" rel="prev">A Litany of Useless Laws Have Been Exposed By the Coronavirus</a></p>
</div>
</section>
</div>
<div class="bs-shortcode bs-newsletter-pack bsnp-mailchimp bsnp-st-wide bsnp-t1 bsnp-s1 ">
<div class="bsnp-bc">
<div class="bsnp-title heading-typo">Subscribe free to our daily newsletter</div>
<div class="bsnp-desc">Sign up here to get the latest news, updates and special reports delivered directly to your inbox.</div>
<form action="https://panampost.us7.list-manage.com/subscribe/post?u=4f2ae1156fccc559ba11da44f&id=a9c98d0f35" method="post" name="mc-embedded-subscribe-form" class="bsnp-form clearfix " target="_blank">
<div class="bsnp-inputs-wrap bsnp-clearfix bsnp-1-row">
<div class="bsnp-field-w bsnp-field-input-w"><input name="EMAIL" type="email" placeholder="Enter your email address" class="bsnp-input "><i class="bsnp-icon fa fa-envelope"></i></div>
<div class="bsnp-field-w bsnp-field-button-w"><button class="bsnp-button" name="subscribe" type="submit">Subscribe</button></div>
</div>
</form>
<div class="bsnp-after">You can unsubscribe at any time</div>
<div class='bsnp-si  bsnp-si-t1 bsnp-si-s1'> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col">
<ul class="social-list bsc-clearfix"> <li class="social-item facebook"> <a href="https://www.facebook.com/PanAmPost" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook </span> </a> </li> <li class="social-item twitter"> <a href="https://twitter.com/PanAmPost_es" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter </span> </a> </li> <li class="social-item youtube"> <a href="https://youtube.com/channel/PanAmPost" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube </span> </a> </li> </ul>
</div>
</div> </div>
</div>
<div class="post-related">
<div class="section-heading sh-t3 sh-s1 multi-tab">
<a href="#relatedposts_1464353813_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_1464353813_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1464353813_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1464353813_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-101935 type-post format-standard has-post-thumbnail sticky   listing-item listing-item-thumbnail listing-item-tb-2 main-term-35182">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-35182"><a href="https://panampost.com/europe/">Europe</a></span></div> <a alt="Made in Italy, Italy COVID-19" title="&#8220;Made in Italy:&#8221; How the Label for Luxury Spread the Coronavirus" data-src="https://panampost.com/wp-content/uploads/Made-in-Italy-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/panampost.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Made-in-Italy-86x64.jpg&quot;,&quot;210&quot;:&quot;Made-in-Italy-210x136.jpg&quot;,&quot;279&quot;:&quot;Made-in-Italy-279x220.jpg&quot;,&quot;357&quot;:&quot;Made-in-Italy-357x210.jpg&quot;,&quot;750&quot;:&quot;Made-in-Italy-750x430.jpg&quot;,&quot;900&quot;:&quot;Made-in-Italy.jpg&quot;}}" class="img-holder" href="https://panampost.com/mamela-fiallo/2020/03/24/made-in-italy-coronavirus/"></a>
</div>
<p class="title"> <a class="post-url" href="https://panampost.com/mamela-fiallo/2020/03/24/made-in-italy-coronavirus/" title="&#8220;Made in Italy:&#8221; How the Label for Luxury Spread the Coronavirus">
<span class="post-title">
&#8220;Made in Italy:&#8221; How the Label for Luxury Spread the Coronavirus </span>
</a>
</p></div>
</div >
<div class="post-101928 type-post format-standard has-post-thumbnail sticky   listing-item listing-item-thumbnail listing-item-tb-2 main-term-39">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-39"><a href="https://panampost.com/immigration/international-relations/">International Relations</a></span></div> <a alt="China&#039;s Cyberwar, COVID-19 China" title="China&#8217;s Cyberwar to Blame the United States for Coronavirus" data-src="https://panampost.com/wp-content/uploads/coronavirus-china-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/panampost.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;coronavirus-china-86x64.jpg&quot;,&quot;210&quot;:&quot;coronavirus-china-210x136.jpg&quot;,&quot;279&quot;:&quot;coronavirus-china-279x220.jpg&quot;,&quot;357&quot;:&quot;coronavirus-china-357x210.jpg&quot;,&quot;750&quot;:&quot;coronavirus-china-750x430.jpg&quot;,&quot;944&quot;:&quot;coronavirus-china.jpg&quot;}}" class="img-holder" href="https://panampost.com/mamela-fiallo/2020/03/24/chinas-cyberwar-usa-coronavirus/"></a>
</div>
<p class="title"> <a class="post-url" href="https://panampost.com/mamela-fiallo/2020/03/24/chinas-cyberwar-usa-coronavirus/" title="China&#8217;s Cyberwar to Blame the United States for Coronavirus">
<span class="post-title">
China&#8217;s Cyberwar to Blame the United States for Coronavirus </span>
</a>
</p></div>
</div >
<div class="post-101925 type-post format-standard has-post-thumbnail sticky   listing-item listing-item-thumbnail listing-item-tb-2 main-term-35181">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-35181"><a href="https://panampost.com/asia/">Asia</a></span></div> <a alt="Chinese Virus, COVID-19 Pandemic" title="Let&#8217;s Call It the Chinese Virus" data-src="https://panampost.com/wp-content/uploads/china-virus-call-it-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/panampost.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;china-virus-call-it-86x64.jpg&quot;,&quot;210&quot;:&quot;china-virus-call-it-210x136.jpg&quot;,&quot;279&quot;:&quot;china-virus-call-it-279x220.jpg&quot;,&quot;357&quot;:&quot;china-virus-call-it-357x210.jpg&quot;,&quot;750&quot;:&quot;china-virus-call-it-750x430.jpg&quot;,&quot;1500&quot;:&quot;china-virus-call-it.jpg&quot;}}" class="img-holder" href="https://panampost.com/orlando-avendano/2020/03/24/lets-call-chinese-virus/"></a>
</div>
<p class="title"> <a class="post-url" href="https://panampost.com/orlando-avendano/2020/03/24/lets-call-chinese-virus/" title="Let&#8217;s Call It the Chinese Virus">
<span class="post-title">
Let&#8217;s Call It the Chinese Virus </span>
</a>
</p></div>
</div >
<div class="post-101902 type-post format-standard has-post-thumbnail sticky   listing-item listing-item-thumbnail listing-item-tb-2 main-term-30">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-30"><a href="https://panampost.com/south-america/venezuela/">Venezuela</a></span></div> <a alt="Maduro Regime&#039;s Prisons, COVID-19 Venezuela" title="Maduro Regime&#8217;s Prisons May Become Coronavirus Breeding Grounds" data-src="https://panampost.com/wp-content/uploads/Caceles-Venezuela-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/panampost.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Caceles-Venezuela-86x64.jpg&quot;,&quot;210&quot;:&quot;Caceles-Venezuela-210x136.jpg&quot;,&quot;279&quot;:&quot;Caceles-Venezuela-279x220.jpg&quot;,&quot;357&quot;:&quot;Caceles-Venezuela-357x210.jpg&quot;,&quot;710&quot;:&quot;Caceles-Venezuela.jpg&quot;}}" class="img-holder" href="https://panampost.com/delia-perez/2020/03/23/maduro-regimes-prisons-coronavirus/"></a>
</div>
<p class="title"> <a class="post-url" href="https://panampost.com/delia-perez/2020/03/23/maduro-regimes-prisons-coronavirus/" title="Maduro Regime&#8217;s Prisons May Become Coronavirus Breeding Grounds">
<span class="post-title">
Maduro Regime&#8217;s Prisons May Become Coronavirus Breeding Grounds </span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_1909026296 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[101972],"ignore_sticky_posts":1,"category__in":[158,3159,178],"remove_duplicates_ids":"101972,101981,101945","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"101972,101981,101945","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"29775ae","data":{"vars":{"post-ranking-offset":2}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1909026296" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1909026296" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1464353813_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1464353813_2">
<script>var bs_deferred_loading_bsd_relatedposts_1464353813_2 = '{"query":{"paginate":"next_prev","count":4,"author":285,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"156e095","data":{"vars":{"post-ranking-offset":2}}}';</script>
</div>
</div> </div>
</div>
</div>
<div id="respond"> <section class="comments-template ajaxified-comments-container">
<a href="#" class="comment-ajaxified-placeholder" data-comment-post-id="101972">
<i class="fa fa-comments"></i> Leave a comment </a>
</section>
</div> </div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-text-listing-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-4"><div id="" class=" bs-listing bs-listing-listing-text-4 bs-listing-single-tab"> <p class="section-heading sh-t3 sh-s1 main-term-none">
<span class="h-text main-term-none main-link">
⚡TRENDING </span>
</p>
<div class="listing listing-text listing-text-4 clearfix columns-1">
<div class="post-101981 type-post format-standard has-post-thumbnail sticky   listing-item listing-item-text listing-item-text-4 main-term-178">
<div class="item-inner">
<p class="title"> <a href="https://panampost.com/fee-panampost/2020/03/26/useless-laws-exposed-coronavirus/" class="post-title post-url">
A Litany of Useless Laws Have Been Exposed By the Coronavirus </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-03-26T12:51:20+00:00">Mar 26, 2020</time></span>
</div>
</div>
</div >
<div class="post-101972 type-post format-standard has-post-thumbnail sticky   listing-item listing-item-text listing-item-text-4 main-term-178">
<div class="item-inner">
<p class="title"> <a href="https://panampost.com/marcelo-duclos/2020/03/26/fascist-spirit-pandemic-covid-19/" class="post-title post-url">
The Fascist Spirit of the Pandemic Might Kill More People Than COVID-19 </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-03-26T17:25:35+00:00">Mar 26, 2020</time></span>
</div>
</div>
</div >
</div>
</div></div><div id="xmkv-2" class=" h-ni w-nt primary-sidebar-widget widget widget_xmkv"><div class="xmkv xmkv-clearfix  xmkv-align-center xmkv-column-1"><div id="xmkv-100303-1901820055" class="xmkv-container xmkv-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="100303" data-type="dfp">
<div id="div-pnp_desktop_rightcol1_atf">
<script>googletag.cmd.push(function() { googletag.display('div-pnp_desktop_rightcol1_atf'); });</script>
</div></div></div></div><div id="better-social-counter-2" class=" h-ni w-t primary-sidebar-widget widget widget_better-social-counter"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Stay With Us</span></div> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-11 colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/PanAmPost" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-count">365k</span><span class="item-title">Likes </span> <span class="item-join">Like our page</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/PanAmPost_es" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-count">144k</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/PanAmPost" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-count">Youtube</span><span class="item-title">Subscribers </span> <span class="item-join">Subscribe</span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/panam_post" class="item-link" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-count">Instagram</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a> </li> <li class="social-item rss"><a href="https://panampost.com/feed/rss/" class="item-link" target="_blank"><i class="item-icon bsfi-rss"></i><span class="item-count">RSS</span><span class="item-title">Subscribe </span> <span class="item-join">Subscribe</span> </a> </li> </ul>
</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div id="" class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s1 main-term-none">
<span class="h-text main-term-none main-link">
More News </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-mix-3-4 clearfix ">
<div class="item-inner">
<div class="row-1">
<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
<div class="post-101955 type-post format-standard has-post-thumbnail sticky  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-56 bsw-300">
<div class="item-content">
<a title="How South American Countries Are Fighting COVID-19" data-src="https://panampost.com/wp-content/uploads/ETGL7YcXQAIbfs6-750x430.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/panampost.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;ETGL7YcXQAIbfs6-210x136.jpg&quot;,&quot;279&quot;:&quot;ETGL7YcXQAIbfs6-279x220.jpg&quot;,&quot;357&quot;:&quot;ETGL7YcXQAIbfs6-357x210.jpg&quot;,&quot;750&quot;:&quot;ETGL7YcXQAIbfs6-750x430.jpg&quot;,&quot;1024&quot;:&quot;ETGL7YcXQAIbfs6.jpg&quot;}}" class="img-cont" href="https://panampost.com/emmanuel-rondon/2020/03/24/how-south-american-countries-are-fighting-covid-19/"></a>
<div class="content-container">
<div class="term-badges floated"><span class="term-badge term-56"><a href="https://panampost.com/news/">News</a></span></div><p class="title"> <a href="https://panampost.com/emmanuel-rondon/2020/03/24/how-south-american-countries-are-fighting-covid-19/" class="post-title post-url">
How South American Countries Are Fighting COVID-19 </a>
</p> <div class="post-meta">
<a href="https://panampost.com/author/emmanuel-rondon/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Emmanuel Alejandro Rondón </i>
</a>
<span class="time"><time class="post-published updated" datetime="2020-03-24T16:54:45+00:00">Mar 24, 2020</time></span>
<a href="https://panampost.com/emmanuel-rondon/2020/03/24/how-south-american-countries-are-fighting-covid-19/#disqus_thread" title="Leave a comment on: &ldquo;How South American Countries Are Fighting COVID-19&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a> </div>
</div>
</div>
</div >
</div>
</div>
<div class="row-2">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-101898 type-post format-standard has-post-thumbnail sticky  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Buenos Aires COVID-19, Postcards coronavirus" title="Postcards From Buenos Aires During COVID-19" data-src="https://panampost.com/wp-content/uploads/taxi-corona-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/panampost.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;taxi-corona-86x64.png&quot;,&quot;210&quot;:&quot;taxi-corona-210x136.png&quot;,&quot;950&quot;:&quot;taxi-corona.png&quot;}}" class="img-holder" href="https://panampost.com/marcelo-duclos/2020/03/23/postcards-buenos-aires-covid-19/"></a>
</div>
<p class="title"> <a href="https://panampost.com/marcelo-duclos/2020/03/23/postcards-buenos-aires-covid-19/" class="post-url post-title">
Postcards From Buenos Aires During COVID-19 </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-03-23T09:35:36+00:00">Mar 23, 2020</time></span>
</div>
</div>
</div >
<div class="post-101883 type-post format-standard has-post-thumbnail sticky  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-178">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Xi Jinping Trump, China COVID-19" title="Xi Jinping&#8217;s War on Trump and the West" data-src="https://panampost.com/wp-content/uploads/XIJIN-ENG-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/panampost.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;XIJIN-ENG-86x64.png&quot;,&quot;210&quot;:&quot;XIJIN-ENG-210x136.png&quot;,&quot;950&quot;:&quot;XIJIN-ENG.png&quot;}}" class="img-holder" href="https://panampost.com/emmanuel-rincon/2020/03/20/xi-jinpings-war-trump-west/"></a>
</div>
<p class="title"> <a href="https://panampost.com/emmanuel-rincon/2020/03/20/xi-jinpings-war-trump-west/" class="post-url post-title">
Xi Jinping&#8217;s War on Trump and the West </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-03-20T17:25:58+00:00">Mar 20, 2020</time></span>
</div>
</div>
</div >
<div class="post-101895 type-post format-standard has-post-thumbnail sticky  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-178">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="COVID-19, Liberal Dilemma" title="COVID-19 and the Liberal Dilemma" data-src="https://panampost.com/wp-content/uploads/QUA-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/panampost.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;QUA-86x64.png&quot;,&quot;210&quot;:&quot;QUA-210x136.png&quot;,&quot;950&quot;:&quot;QUA.png&quot;}}" class="img-holder" href="https://panampost.com/editor/2020/03/20/covid-19-liberal-dilemma/"></a>
</div>
<p class="title"> <a href="https://panampost.com/editor/2020/03/20/covid-19-liberal-dilemma/" class="post-url post-title">
COVID-19 and the Liberal Dilemma </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-03-20T15:40:22+00:00">Mar 20, 2020</time></span>
</div>
</div>
</div >
</div>
</div>
</div>
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_750599578 = '{"query":{"category":"-4872","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"101972,101981,101945,101935,101928,101925,101902","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"40bcdec","data":{"vars":{"post-ranking-offset":2}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="750599578" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="750599578" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 2,233</span>
</div></div></div><div id="xmkv-4" class=" h-ni w-nt primary-sidebar-widget widget widget_xmkv"><div class="xmkv xmkv-clearfix  xmkv-align-center xmkv-column-1"><div id="xmkv-100304-654003102" class="xmkv-container xmkv-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="100304" data-type="dfp">
<div id="div-pnp_desktop_rightcol2">
<script>googletag.cmd.push(function() { googletag.display('div-pnp_desktop_rightcol2'); });</script>
</div></div></div></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="footer-menu-container">
<ul id="footer-navigation" class="footer-menu menu clearfix">
<li id="menu-item-93947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-93947"><a href="https://panampost.com/south-america/venezuela/">Venezuela</a></li>
<li id="menu-item-93948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-157 better-anim-fade menu-item-93948"><a href="https://panampost.com/south-america/colombia/">Colombia</a></li>
<li id="menu-item-93949" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-158 better-anim-fade menu-item-93949"><a href="https://panampost.com/south-america/argentina/">Argentina</a></li>
<li id="menu-item-93950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-108 better-anim-fade menu-item-93950"><a href="https://panampost.com/north-america/mexico/">Mexico</a></li>
<li id="menu-item-93951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-160 better-anim-fade menu-item-93951"><a href="https://panampost.com/south-america/chile/">Chile</a></li>
<li id="menu-item-93952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-93952"><a href="https://panampost.com/south-america/brazil/">Brazil</a></li>
<li id="menu-item-93953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-93953"><a href="https://panampost.com/south-america/ecuador/">Ecuador</a></li>
<li id="menu-item-93954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-161 better-anim-fade menu-item-93954"><a href="https://panampost.com/south-america/bolivia/">Bolivia</a></li>
<li id="menu-item-93955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4410 better-anim-fade menu-item-93955"><a href="https://panampost.com/videos/podcast/">Podcast</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2019 - All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
Website Design: <a href="http://betterstudio.com/">BetterStudio</a> </div>
</div>
</div>
</div>
</div>
</footer>
</div>
<div class="xmkv xmkv-clearfix xmkv-after-footer xmkv-loc-footer_after xmkv-align-center xmkv-column-3"><div id="xmkv-97060-688565498" class="xmkv-container xmkv-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="97060" data-type="custom_code"><div id="div-gpt-ad-1493062564011-0">
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493062564011-0'); });</script>
</div></div></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span>
<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 102373;
			_sf_async_config.domain = "panampost.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-48523689-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-48523689-1');
</script><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=487056348332067&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=487056348332067&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=101972&cd[content_name]=The+Fascist+Spirit+of+the+Pandemic+Might+Kill+More+People+Than+COVID-19&cd[categories]=Argentina%2C+Featured%2C+Opinion&cd[tags]" alt="facebook_pixel"></noscript>
<div class="rh-cover noscroll  no-login-icon no-top-nav" style="background-color: #1e74bf">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
</div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"></div>
<form role="search" method="get" class="search-form" action="https://panampost.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="">
</form>
</div>
</div>
</div>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/element-query.min.js?ver=3.10.16'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/better-playlist/js/better-playlist.min.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/panampost.com\/wp-admin\/admin-ajax.php","post_id":"101972"};
/* ]]> */
</script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/better-social-counter/js/script.min.js?ver=1.13.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/panampost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/panampost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/add-ons/shuffle/jquery.shuffle.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://panampost.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/add-ons/piechart/jquery.easypiechart.min.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/add-ons/flexslider/jquery.flexslider.min.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/add-ons/prettyPhoto/jquery.prettyPhoto.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/add-ons/syntaxhighlighter/scripts/shCore.js?ver=3.0.83'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/add-ons/syntaxhighlighter/scripts/shAutoloader.js?ver=3.0.83'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_plug_uixsc_root_path = {"templateUrl":"https:\/\/panampost.com\/wp-content\/themes\/publisher","uixScRootUrl":"https:\/\/panampost.com\/wp-content\/plugins\/uix-shortcodes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/js/uix-shortcodes.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/themes/publisher/includes/libs/bs-theme-core/lazy-load/assets/js/blazy.min.js?ver=1.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://panampost.com/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.min.js?ver=7.6.2'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/slick.min.js?ver=3.10.16'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/themes/publisher/js/theme-libs.min.js?ver=7.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"full-width"},"ajax_url":"https:\/\/panampost.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/panampost.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://panampost.com/wp-content/themes/publisher/js/theme.min.js?ver=7.6.2'></script>
<script type='text/javascript' src='https://panampost.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://panampost.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2'></script>
<script>
var xmkv=function(a){"use strict";return{init:function(){0==xmkv.ads_state()&&xmkv.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".xmkv-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://panampost.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){xmkv.init()});

</script>

<script>
 var disqus_shortname = 'panampost-eng';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'panampost-eng';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

					jQuery(document).on("ajaxified-comments-before-load",beforeLoad)
						    .on("ajaxified-comments-loaded",appendDisqusScript);

        
		})();
		

</script>

<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a><a href="https://panampost.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Read more</a>
</div>
</div>
</body>
</html>
