 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://panampost.com/xmlrpc.php" />
<title>Trump Is Wrong: “AMLO Is a Bad President for Mexico and Entrepreneurs”</title>

<meta name="description" content="Economist Guillermo Barba spoke to the PanAm Post and analyzed the Mexican economic situation during the coronavirus pandemic." />
<link rel="canonical" href="https://panampost.com/emmanuel-rondon/2020/07/17/trump-amlo-president-mexico/" />
<link rel="publisher" href="https://plus.google.com/+PanAmPost/posts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump Is Wrong: “AMLO Is a Bad President for Mexico and Entrepreneurs”" />
<meta property="og:description" content="Economist Guillermo Barba spoke to the PanAm Post and analyzed the Mexican economic situation during the coronavirus pandemic." />
<meta property="og:url" content="https://panampost.com/emmanuel-rondon/2020/07/17/trump-amlo-president-mexico/" />
<meta property="og:site_name" content="PanAm Post" />
<meta property="article:publisher" content="http://facebook.com/PanAmPost" />
<meta property="article:section" content="Interview" />
<meta property="article:published_time" content="2020-07-17T18:28:10+00:00" />
<meta property="article:modified_time" content="2020-07-17T18:32:55+00:00" />
<meta property="og:updated_time" content="2020-07-17T18:32:55+00:00" />
<meta property="fb:app_id" content="272171646459645" />
<meta property="og:image" content="https://panampost.com/wp-content/uploads/trump-y-amlo-3.png" />
<meta property="og:image:secure_url" content="https://panampost.com/wp-content/uploads/trump-y-amlo-3.png" />
<meta property="og:image:width" content="949" />
<meta property="og:image:height" content="572" />
<meta property="og:image:alt" content="Trump Wrong, Trump AMLO, Mexican economic situation" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Economist Guillermo Barba spoke to the PanAm Post and analyzed the Mexican economic situation during the coronavirus pandemic." />
<meta name="twitter:title" content="Trump Is Wrong: “AMLO Is a Bad President for Mexico and Entrepreneurs”" />
<meta name="twitter:site" content="@PanAmPost" />
<meta name="twitter:image" content="https://panampost.com/wp-content/uploads/trump-y-amlo-3.png" />
<meta name="twitter:creator" content="@PanAmPost" />

<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.8');</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PanAm Post &raquo; Feed" href="https://panampost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PanAm Post &raquo; Comments Feed" href="https://panampost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PanAm Post &raquo; Trump Is Wrong: “AMLO Is a Bad President for Mexico and Entrepreneurs” Comments Feed" href="https://panampost.com/emmanuel-rondon/2020/07/17/trump-amlo-president-mexico/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/panampost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='better-playlist-css' href='https://panampost.com/wp-content/plugins/better-playlist/css/better-playlist.min.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bs-icons-css' href='https://panampost.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/bs-icons.css?ver=3.10.16' type='text/css' media='all' />
<link rel='stylesheet' id='better-social-counter-css' href='https://panampost.com/wp-content/plugins/better-social-counter/css/style.min.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://panampost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://panampost.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://panampost.com/wp-content/plugins/uix-shortcodes/includes/uixscform/fontawesome/css/all.min.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v4-shims-css' href='https://panampost.com/wp-content/plugins/uix-shortcodes/includes/uixscform/fontawesome/css/v4-shims.min.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='flaticon-css' href='https://panampost.com/wp-content/plugins/uix-shortcodes/includes/uixscform/flaticon/flaticon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/add-ons/flexslider/flexslider.min.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css' href='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/add-ons/prettyPhoto/jquery.prettyPhoto.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='syntaxhighlighter-css' href='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/add-ons/syntaxhighlighter/styles/shCoreDefault.css?ver=3.0.83' type='text/css' media='all' />
<link rel='stylesheet' id='uix-shortcodes-css' href='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/css/shortcodes-rich.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick-css' href='https://panampost.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/slick.min.css?ver=3.10.16' type='text/css' media='all' />
<link rel='stylesheet' id='blockquote-pack-pro-css' href='https://panampost.com/wp-content/plugins/blockquote-pack-pro/css/blockquote-pack.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-pack-css' href='https://panampost.com/wp-content/plugins/newsletter-pack-pro/css/newsletter-pack.min.css?ver=1.2.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://panampost.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='theme-libs-css' href='https://panampost.com/wp-content/themes/publisher/css/theme-libs.min.css?ver=7.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://panampost.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/font-awesome.min.css?ver=3.10.16' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-css' href='https://panampost.com/wp-content/themes/publisher/style-7.6.2.min.css?ver=7.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css' href='https://panampost.com/?sccss=1&#038;ver=4.9.15' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400,700,500%7CFrank+Ruhl+Libre:500,700,400%7CNoto+Serif:400' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-theme-the-online-post-css' href='https://panampost.com/wp-content/themes/publisher/includes/styles/the-online-post/style.min.css?ver=7.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://panampost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://panampost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/panampost.com\/wp-admin\/admin-ajax.php","nonce":"d2bac8d1b9","hideEffect":"fade","position":"top","onScroll":"1","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/add-ons/HTML5/modernizr.min-3.5.0.js?ver=3.5.0'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"103488","content_name":"Trump Is Wrong: \u201cAMLO Is a Bad President for Mexico and Entrepreneurs\u201d","categories":"International Relations, Interview, Mexico, United States","tags":""},"delay":0,"ids":[]}]}},"dynamicEventsParams":[],"dynamicEventsTriggers":[],"facebook":{"pixelIds":["487056348332067"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":103488,"content_name":"Trump Is Wrong: \u201cAMLO Is a Bad President for Mexico and Entrepreneurs\u201d","categories":"International Relations, Interview, Mexico, United States","tags":""},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/panampost.com","ajaxUrl":"https:\/\/panampost.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"panampost.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":false,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.1.8'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://panampost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://panampost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://panampost.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.15" />
<link rel='shortlink' href='https://panampost.com/?p=103488' />
<link rel="alternate" type="application/json+oembed" href="https://panampost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpanampost.com%2Femmanuel-rondon%2F2020%2F07%2F17%2Ftrump-amlo-president-mexico%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://panampost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpanampost.com%2Femmanuel-rondon%2F2020%2F07%2F17%2Ftrump-amlo-president-mexico%2F&#038;format=xml" />

<script type="text/javascript">
_atrk_opts = { atrk_acct:"Tzpho1IW1810em", domain:"panampost.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=Tzpho1IW1810em" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta property="fb:pages" content="197511413705974" />
<meta property="ia:markup_url" content="https://panampost.com/emmanuel-rondon/2020/07/17/trump-amlo-president-mexico/?ia_markup=1" />

<script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {  
var lbdesk = googletag.sizeMapping()
.addSize([0, 0], [])
.addSize([768, 0], [728, 90])
.addSize([1024, 0], [[970, 250],[970, 90],[728, 90]])
.build();
var lbmob = googletag.sizeMapping()
.addSize([0, 0], [300,250])
.addSize([768, 0], [])
.build();
var incontentdesk = googletag.sizeMapping()
.addSize([0, 0], [])
.addSize([1000, 0], [728, 90])
.build();
var incontentmob = googletag.sizeMapping()
.addSize([0, 0], [300,250])
.addSize([999, 0], [])
.build();       
var rightcol1map = googletag.sizeMapping()
.addSize([0, 0], [])
.addSize([1000, 0], [[300, 600],[300, 250]])
.build();
var rightcol2map = googletag.sizeMapping()
.addSize([0, 0], [])
.addSize([1000, 0], [300, 250])
.build();
    
googletag.defineSlot('/60226173/pnp_desktop_leaderboard_atf', [[728, 90], [970, 90], [970, 250]], 'div-pnp_desktop_leaderboard_atf').defineSizeMapping(lbdesk).addService(googletag.pubads());
googletag.defineSlot('/60226173/pnp_desktop_incontent1', [728, 90], 'div-pnp_desktop_incontent1').defineSizeMapping(incontentdesk).addService(googletag.pubads());
googletag.defineSlot('/60226173/pnp_desktop_incontent2', [728, 90], 'div-pnp_desktop_incontent2').defineSizeMapping(incontentdesk).addService(googletag.pubads());
googletag.defineSlot('/60226173/pnp_desktop_incontent3', [728, 90], 'div-pnp_desktop_incontent3').defineSizeMapping(incontentdesk).addService(googletag.pubads());
googletag.defineSlot('/60226173/pnp_desktop_end_content', [728, 90], 'div-pnp_desktop_end_content').defineSizeMapping(incontentdesk).addService(googletag.pubads());
googletag.defineSlot('/60226173/pnp_desktop_rightcol1_atf', [[300, 600], [300, 250]], 'div-pnp_desktop_rightcol1_atf').defineSizeMapping(rightcol1map).addService(googletag.pubads());
googletag.defineSlot('/60226173/pnp_desktop_rightcol2', [300, 250], 'div-pnp_desktop_rightcol2').defineSizeMapping(rightcol2map).addService(googletag.pubads());

googletag.defineSlot('/60226173/pnp_mobile_leaderboard_atf', [300, 250], 'div-pnp_mobile_leaderboard_atf').defineSizeMapping(lbmob).addService(googletag.pubads());
googletag.defineSlot('/60226173/pnp_mobile_incontent1', [300, 250], 'div-pnp_mobile_incontent1').defineSizeMapping(incontentmob).addService(googletag.pubads());
googletag.defineSlot('/60226173/pnp_mobile_incontent2', [300, 250], 'div-pnp_mobile_incontent2').defineSizeMapping(incontentmob).addService(googletag.pubads());
googletag.defineSlot('/60226173/pnp_mobile_incontent3', [300, 250], 'div-pnp_mobile_incontent3').defineSizeMapping(incontentmob).addService(googletag.pubads());
googletag.defineSlot('/60226173/pnp_mobile_end_content', [300, 250], 'div-pnp_mobile_end_content').defineSizeMapping(incontentmob).addService(googletag.pubads());
   
googletag.defineSlot('/60226173/pnp_anchor', [1, 1], 'div-pnp_anchor').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs(); 
googletag.enableServices();
  });
          
</script>  <link rel="shortcut icon" href="https://panampost.com/wp-content/uploads/favicon-16x16.png"> <link rel="apple-touch-icon" href="https://panampost.com/wp-content/uploads/apple-touch-icon.png"> <link rel="apple-touch-icon" sizes="114x114" href="https://panampost.com/wp-content/uploads/apple-touch-icon.png"> <link rel="apple-touch-icon" sizes="72x72" href="https://panampost.com/wp-content/uploads/apple-touch-icon.png"> <link rel="apple-touch-icon" sizes="144x144" href="https://panampost.com/wp-content/uploads/apple-touch-icon.png"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://panampost.com/emmanuel-rondon/2020/07/17/trump-amlo-president-mexico/amp/"><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/panampost.com\/wp-content\/uploads\/english-logo-no-dot-map.png"
    },
    "url": "https:\/\/panampost.com\/",
    "name": "PanAm Post",
    "description": "Your Leading Source for News and Analysis in the Americas"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "PanAm Post",
    "alternateName": "Your Leading Source for News and Analysis in the Americas",
    "url": "https:\/\/panampost.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Trump Is Wrong: \u201cAMLO Is a Bad President for Mexico and Entrepreneurs\u201d",
    "description": "Spanish -\u00a0Pandemic times have set off health and economic alarms in every country on the planet. The ravages of the health crisis and the impending global recession leave 2020 as one of the most tragic years of the last decade. In this regard, the go",
    "datePublished": "2020-07-17",
    "dateModified": "2020-07-17",
    "author": {
        "@type": "Person",
        "@id": "#person-EmmanuelAlejandroRondn",
        "name": "Emmanuel Alejandro Rond\u00f3n"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/panampost.com\/wp-content\/uploads\/trump-y-amlo-3.png",
        "width": 949,
        "height": 572
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/panampost.com\/emmanuel-rondon\/2020\/07\/17\/trump-amlo-president-mexico\/"
}</script>
<link rel='stylesheet' id='7.6.2-1595010650' href='https://panampost.com/wp-content/bs-booster-cache/efc5be99e6b0c957e040e05931db6b8d.css' type='text/css' media='all' />
<link rel="icon" href="https://panampost.com/wp-content/uploads/cropped-apple-touch-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://panampost.com/wp-content/uploads/cropped-apple-touch-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://panampost.com/wp-content/uploads/cropped-apple-touch-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://panampost.com/wp-content/uploads/cropped-apple-touch-icon-270x270.png" />

<style>
#leaky_paywall_message {
  background-color: #f4f4f4;
  color: #000;
}

#leaky_paywall_message .btn {
  color: #fff;
  background-color: #007ab4;
  border-color: #007ab4;
/*  border-color: #00c5ff; */

  font-family: 'notosans', 'Arial', 'Helvetica', 'sans-serif';
  font-weight: normal;
  font-style: normal;
  font-size: 13px;
  margin-bottom: 0px;
}

#leaky_paywall_message .btn:focus,
#leaky_paywall_message .btn.focus {
  color: #000;
  background-color: #00c5ff;
/*  border-color: #007ab4;*/
}
#leaky_paywall_message .btn:hover {
  color: #000;
  background-color: #00c5ff;
/*  border-color: #007ab4;*/
}

/* responsive monitor */ @media(min-width: 1200px){  body .hide-in-desktop {
    display: none;
  }
  body .hide-in-mobile {
    display: block;
  }}
/* responsive landscape tablet */ @media(min-width: 1019px) and (max-width: 1199px){  body .hide-in-desktop {
    display: none;
  }
  body .hide-in-mobile {
    display: block;
  }  }
/* responsive portrait tablet */ @media(min-width: 768px) and (max-width: 1018px){  body .hide-in-desktop {
    display: none;
  }
  body .hide-in-mobile {
    display: block;
  }  }
/* responsive phone */ @media(max-width: 767px){  body .hide-in-desktop {
    display: block;
  }
  body .hide-in-mobile {
    display: none;
  }  }

</style>

<style type="text/css" id="wp-custom-css">
			.us-icon {
background-image: url('https://panampost.com/wp-content/uploads/us.png');
background-repeat: no-repeat;
background-position: right;
padding-right: 5px;
}

.es-icon {
background-image: url('https://panampost.com/wp-content/uploads/es.png');
background-repeat: no-repeat;
background-position: right;
padding-right: 5px;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body class="post-template-default single single-post postid-103488 single-format-standard cookies-not-set uix-shortcodes-body bs-theme bs-publisher bs-publisher-the-online-post ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky active-ajax-search single-cat-39 single-prim-cat-712 single-cat-712 single-cat-108 single-cat-25  wpb-js-composer js-comp-ver-6.0.2 vc_responsive bs-ll-a" dir="ltr">

<div id="div-pnp_anchor">
<script>googletag.cmd.push(function() { googletag.display('div-pnp_anchor'); });</script>
</div> <div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-1 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/PanAmPost" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/PanAmPost_es" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/panam_post" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/PanAmPost" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> </ul>
</div>
</div>
<div class="section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span class="topbar-date">Friday, July 17, 2020</span>
</li>
<li id="menu-item-93940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-93940"><a href="https://panampost.com/south-america/venezuela/">Venezuela</a></li>
<li id="menu-item-93941" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-108 better-anim-fade menu-item-93941"><a href="https://panampost.com/north-america/mexico/">Mexico</a></li>
<li id="menu-item-93942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-157 better-anim-fade menu-item-93942"><a href="https://panampost.com/south-america/colombia/">Colombia</a></li>
<li id="menu-item-93943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-160 better-anim-fade menu-item-93943"><a href="https://panampost.com/south-america/chile/">Chile</a></li>
<li id="menu-item-93944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-93944"><a href="https://panampost.com/south-america/brazil/">Brazil</a></li>
<li id="menu-item-93945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-158 better-anim-fade menu-item-93945"><a href="https://panampost.com/south-america/argentina/">Argentina</a></li>
<li id="menu-item-93946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4410 better-anim-fade menu-item-93946"><a href="https://panampost.com/videos/podcast/">Podcast</a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://panampost.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://panampost.com/wp-content/uploads/english-logo-no-dot-map.png" alt="PanAm Post" />
<span class="site-title">PanAm Post - Your Leading Source for News and Analysis in the Americas</span>
</a>
</p>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-97619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-97619"><a href="http://panampost.com">Home</a></li>
<li id="menu-item-97620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-97620"><a href="#">Regions</a>
<ul class="sub-menu">
<li id="menu-item-97631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-118 better-anim-fade menu-item-97631"><a href="https://panampost.com/south-america/">South America</a></li>
<li id="menu-item-97632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-term-133 better-anim-fade menu-item-97632"><a href="https://panampost.com/north-america/">North America</a></li>
<li id="menu-item-97633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-150 better-anim-fade menu-item-97633"><a href="https://panampost.com/central-america/">Central America</a></li>
<li id="menu-item-97634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-135 better-anim-fade menu-item-97634"><a href="https://panampost.com/caribbean/">Caribbean</a></li>
</ul>
</li>
<li id="menu-item-97635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-201 better-anim-fade menu-item-97635"><a href="https://panampost.com/policy/politics/">Politics</a></li>
<li id="menu-item-97636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-200 better-anim-fade menu-item-97636"><a href="https://panampost.com/economics/">Economics</a></li>
<li id="menu-item-97637" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-term-178 better-anim-fade menu-item-97637"><a href="https://panampost.com/opinion/">Opinion</a></li>
<li id="menu-item-97638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4410 better-anim-fade menu-item-97638"><a href="https://panampost.com/videos/podcast/">Podcast</a></li>
<li id="menu-item-98506" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-98506"><a href="https://panampost.com/authors/">Authors</a></li>
<li id="menu-item-97629" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-97629"><a href="https://es.panampost.com/contactar/">Contact</a></li>
<li id="menu-item-97630" class="es-icon menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-97630"><a href="https://es.panampost.com/">Spanish</a></li>
</ul>
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://panampost.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div> </header>
<div class="rh-header clearfix dark deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://panampost.com/" itemprop="url" rel="home">
<img src="https://panampost.com/wp-content/uploads/PanAm_Post_logo_mobile_O_globe-1.png" alt="PanAm Post" /> </a>
</div>
</div>
</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://panampost.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://panampost.com/opinion/"><span itemprop='name'>Opinion</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://panampost.com/opinion/editorial/"><span itemprop='name'>Editorial</span><meta itemprop="position" content="3" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://panampost.com/opinion/editorial/interview/"><span itemprop='name'>Interview</span><meta itemprop="position" content="4" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Trump Is Wrong: “AMLO Is a Bad President for Mexico and Entrepreneurs”</span><meta itemprop="position" content="5" /><meta itemprop="item" content="https://panampost.com/emmanuel-rondon/2020/07/17/trump-amlo-president-mexico/" /></li></ul></div></nav><div class="container adcontainer"><div class="xmkv xmkv-clearfix xmkv-after-header xmkv-pubadban xmkv-show-desktop xmkv-show-tablet-portrait xmkv-show-tablet-landscape xmkv-show-phone xmkv-loc-header_after xmkv-align-center xmkv-column-1"><div id="xmkv-100298-598213332" class="xmkv-container xmkv-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="100298" data-type="dfp"><div class="hide-in-mobile">

<div id="div-pnp_desktop_leaderboard_atf">
<script>googletag.cmd.push(function() { googletag.display('div-pnp_desktop_leaderboard_atf'); });</script>
</div>
</div>
<div class="hide-in-desktop">

<div id="div-pnp_mobile_leaderboard_atf">
<script>googletag.cmd.push(function() { googletag.display('div-pnp_mobile_leaderboard_atf'); });</script>
</div>
</div></div></div></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-103488" class="post-103488 post type-post status-publish format-standard has-post-thumbnail  category-international-relations category-interview category-mexico category-united-states single-post-content ">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">Trump Is Wrong: “AMLO Is a Bad President for Mexico and Entrepreneurs”</span></h1>
<h2 class="post-subtitle">Economist Guillermo Barba spoke to the PanAm Post and analyzed the Mexican economic situation during the coronavirus pandemic</h2> <div class="post-meta-wrap clearfix">
<div class="term-badges "><span class="term-badge term-712"><a href="https://panampost.com/opinion/editorial/interview/">Interview</a></span><span class="term-badge term-39"><a href="https://panampost.com/immigration/international-relations/">International Relations</a></span><span class="term-badge term-108"><a href="https://panampost.com/north-america/mexico/">Mexico</a></span></div><div class="post-meta single-post-meta">
<a href="https://panampost.com/author/emmanuel-rondon/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img alt='' data-src='https://panampost.com/wp-content/uploads/emmanuel-rondon-150x150.png' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Emmanuel Alejandro Rondón</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2020-07-17T14:32:55+00:00">Last updated <b>Jul 17, 2020</b></time></span>
</div>
</div>
<div class="single-featured">
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-2">
<div class="post-share-btn-group">
<a href="https://panampost.com/emmanuel-rondon/2020/07/17/trump-amlo-president-mexico/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Trump Is Wrong: “AMLO Is a Bad President for Mexico and Entrepreneurs”&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="103488"><i class="bf-icon  fa fa-eye"></i> <b class="number">1</b></span> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpanampost.com%2Femmanuel-rondon%2F2020%2F07%2F17%2Ftrump-amlo-president-mexico%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Trump+Is+Wrong%3A+%E2%80%9CAMLO+Is+a+Bad+President+for+Mexico+and+Entrepreneurs%E2%80%9D @PanAmPost_es&url=https%3A%2F%2Fpanampost.com%2Femmanuel-rondon%2F2020%2F07%2F17%2Ftrump-amlo-president-mexico%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Trump+Is+Wrong%3A+%E2%80%9CAMLO+Is+a+Bad+President+for+Mexico+and+Entrepreneurs%E2%80%9D %0A%0A https%3A%2F%2Fpanampost.com%2Femmanuel-rondon%2F2020%2F07%2F17%2Ftrump-amlo-president-mexico%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fpanampost.com%2Femmanuel-rondon%2F2020%2F07%2F17%2Ftrump-amlo-president-mexico%2F&text=Trump+Is+Wrong%3A+%E2%80%9CAMLO+Is+a+Bad+President+for+Mexico+and+Entrepreneurs%E2%80%9D" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#af90dcdacdc5caccdb92fbdddac2df84e6dc84f8ddc0c1c88a9cee848aea9d8a979f8a96eceee2e3e084e6dc84ce84edcecb84ffddcadcc6cbcac1db84c9c0dd84e2cad7c6ccc084cec1cb84eac1dbddcadfddcac1cadadddc8aea9d8a979f8a96eb89cdc0cbd692c7dbdbdfdc8a9cee8a9de98a9de9dfcec1cec2dfc0dcdb81ccc0c28a9de9cac2c2cec1dacac382ddc0c1cbc0c18a9de99d9f9d9f8a9de99f988a9de99e988a9de9dbdddac2df82cec2c3c082dfddcadcc6cbcac1db82c2cad7c6ccc08a9de9" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<figure id="attachment_103489" style="width: 949px" class="wp-caption alignnone"><img class="size-full wp-image-103489" data-src="https://panampost.com/wp-content/uploads/trump-y-amlo-3.png" alt="" width="949" height="572" srcset="https://panampost.com/wp-content/uploads/trump-y-amlo-3.png 949w, https://panampost.com/wp-content/uploads/trump-y-amlo-3-300x181.png 300w, https://panampost.com/wp-content/uploads/trump-y-amlo-3-768x463.png 768w" sizes="(max-width: 949px) 100vw, 949px" /><figcaption class="wp-caption-text">&#8220;Trump and AMLO decided to get together to praise each other. Trump&#8217;s mannerisms are very exaggerated, and once again, he is exaggerating. You don&#8217;t have to take him too seriously. You have to take him for what it is: political discourse. Political praise for making a good impression on AMLO so that he would return the favor,&#8221; economist Guillermo Barba told the PanAm Post.</figcaption></figure>
<p><a href="https://es.panampost.com/emmanuel-rondon/2020/07/15/trump-se-equivoca-amlo-es-un-mal-presidente-para-mexico-y-los-empresarios/" target="_blank" rel="noopener">Spanish</a> &#8211; <span style="font-weight: 400;">Pandemic times have set off health and economic alarms in every country on the planet. The ravages of the health crisis and the impending global recession leave 2020 as one of the most tragic years of the last decade. In this regard, the governments of the world are in the spotlight because their policies can diminish the impending impact. Therefore, the <em>PanAm Post</em> spoke with economist Guillermo Barba, who has a Master&#8217;s degree in Economics from the Austrian School and is a specialist in the gold market, to analyze the economic panorama of Mexico and the administration of Mexican President AMLO.</span></p>
<p><span style="font-weight: 400;">Barba is blunt: Mexico may have a six-year recession. He claims that the country led by López Obrador will be not only one of the most affected in terms of health but also one of the hardest hit in economic terms. The best predictions speak of reductions <a href="https://www.eleconomista.com.mx/economia/PIB-mexicano-caera-8.5-este-ano-pronostica--FocusEconomics-20200715-0009.html" target="_blank" rel="noopener">between 8% and 10%</a>, but the economist has already warned that the contraction could be between 10% and 12%.</span></p>
<div class="xmkv xmkv-clearfix xmkv-post-inline xmkv-float-center xmkv-align-center xmkv-column-1"><div id="xmkv-100299-810779836" class="xmkv-container xmkv-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="100299" data-type="dfp"><div class="hide-in-mobile">

<div id="div-pnp_desktop_incontent1">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('div-pnp_desktop_incontent1'); });</script>
</div>
</div>
<div class="hide-in-desktop">

<div id="div-pnp_mobile_incontent1">
<script>googletag.cmd.push(function() { googletag.display('div-pnp_mobile_incontent1'); });</script>
</div>
</div></div></div> <p><span style="font-weight: 400;">Bad policies of the Mexican government, along with the COVID-19 pandemic and its consequences, are a deadly cocktail for an economy that was already coming out of recession in 2019. We have also seen that AMLO&#8217;s administration was squandering money on lost causes such as Pemex and refusing to tackle the problem of the fiscal deficit caused by large public spending. Furthermore, the quarantine does not help the economy in the least to recover, and the opening up of the economy is inefficient and insufficient.</span></p>
<h5><b>I have read that the forecasts for Mexico are very bad. The best forecasts predict a drop in GDP of between 8.4 % and 9.2%. The pandemic obviously has an impact, but what is the responsibility of the economic measures implemented by the government of López Obrador?</b></h5>
<p><span style="font-weight: 400;">He bears all the responsibility in the world. While it is true that we are in a pandemic and that this will be the first time since the great recession of 2009 that we will have a drop in global Gross Domestic Product, the reality is that the manner of dealing with these vicissitudes of the pandemic is local. In other words, each country is responsible for how it deals with the outbreak of COVID-19 and the economic consequences.</span></p>
<div class="xmkv xmkv-clearfix xmkv-post-inline xmkv-float-center xmkv-align-center xmkv-column-1"><div id="xmkv-100300-545691365" class="xmkv-container xmkv-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="100300" data-type="dfp"><div class="hide-in-mobile">

<div id="div-pnp_desktop_incontent2">
<script>googletag.cmd.push(function() { googletag.display('div-pnp_desktop_incontent2'); });</script>
</div>
</div>
<div class="hide-in-desktop">

<div id="div-pnp_mobile_incontent2">
<script>googletag.cmd.push(function() { googletag.display('div-pnp_mobile_incontent2'); });</script>
</div>
</div></div></div> <p><span style="font-weight: 400;">In this regard, the Mexican authorities made extremely poor decisions, both in health and economic terms. And the results are visible. If you notice, Mexico has not reached the famous peak of the pandemic in terms of the number of cases and deaths, so there will still be infections and deaths. So the strategy that the government initially adopted, which was &#8220;nothing happens,&#8221; has not worked.</span></p>
<p><span style="font-weight: 400;">There are many videos on YouTube and Twitter where you can see that sub-secretary López Gatell said things such as the pandemic was nothing serious, we should not have any problem, we were prepared, etc. Mexico did not take the pandemic very seriously at first, and the result was that health measures, including maintaining social distancing and using face masks, were not adopted from the beginning. In fact, the sub-secretary said that there was no need to use masks. In short, the consequences of the pandemic were disregarded. On the other hand, on the economic side, the big mistake was to appoint people such as sub-secretary López Gatell who do not know about the economy.</span></p>
<p><span style="font-weight: 400;">I believe that no person in the world will allow an economist to treat them in a hospital emergency, or accept a medical diagnosis, or a prescription for a disease. In fact, I wouldn&#8217;t take that job. It would be irresponsible on my part to try to cure someone with the knowledge I don&#8217;t have. However, that is exactly what was done, but in reverse, with the economy. Economic decisions were handed over to people with no knowledge of economics.</span></p>
<div class="xmkv xmkv-clearfix xmkv-post-inline xmkv-float-center xmkv-align-center xmkv-column-1"><div id="xmkv-100301-1249799715" class="xmkv-container xmkv-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="100301" data-type="dfp"><div class="hide-in-mobile">

<div id="div-pnp_desktop_incontent3">
<script>googletag.cmd.push(function() { googletag.display('div-pnp_desktop_incontent3'); });</script>
</div>
</div>
<div class="hide-in-desktop">

<div id="div-pnp_mobile_incontent3">
<script>googletag.cmd.push(function() { googletag.display('div-pnp_mobile_incontent3'); });</script>
</div>
</div></div></div> <blockquote><p><span style="font-weight: 400;">In Mexico, economic decisions were placed in the hands of doctors and people who do not understand economics &#8211; starting with President López Obrador. Guillermo Barba.</span></p></blockquote>
<p><span style="font-weight: 400;">The Mexican economy was suddenly shut down, all activities except the so-called &#8220;essential&#8221; ones, identified at the discretion of the rulers and the empowered doctors, were suspended. This resulted in a brutal economic shock, a dry spell for the entire economy, which should not have happened and could have been avoided. And this was too early. The economy was stopped in its tracks when the numbers of infections and deaths were just beginning to appear. So there was a double mistake: in the health sphere, the government acted too late, and in the economic arena, it acted all at once and too early.</span></p>
<p><span style="font-weight: 400;">Right now, we are seeing thousands of deaths and infections. Perhaps, it would have been more sensible to increase the restrictions now, not to close the economy. That is a serious mistake. However, they are reopening the economy after destroying it for three months. However, they are doing so with extremely absurd restrictions. Here, in Mexico City, for example, restaurants are allowed to open freely until late, but shopping malls and retail stores have to close at 5:00 p.m. It is ridiculous. What is the rationale? As if the contagion has a timetable. It is good that the economy is opening up a bit, but these absurd restrictions are a consequence of leaving economic decisions in the hands of people who do not understand economics.</span></p>
<div class="xmkv xmkv-clearfix xmkv-post-inline xmkv-float-center xmkv-align-center xmkv-column-1"><div id="xmkv-100302-1072948389" class="xmkv-container xmkv-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="100302" data-type="dfp"><div class="hide-in-mobile">

<div id="div-pnp_desktop_end_content">
<script>googletag.cmd.push(function() { googletag.display('div-pnp_desktop_end_content'); });</script>
</div>
</div>
<div class="hide-in-desktop">

<div id="div-pnp_mobile_end_content">
<script>googletag.cmd.push(function() { googletag.display('div-pnp_mobile_end_content'); });</script>
</div>
</div></div></div> <p><span style="font-weight: 400;">Sorry for going on too long, but this context was necessary to say the following: the Mexican economy is going through a terrible shock and will be one of the worst off in the world. While some countries will face a fall in GDP of between 5% and 6%, in Mexico, we will face a slump that could be double- between 10% and 12%.</span></p>
<p><span style="font-weight: 400;">And if this wasn&#8217;t enough, on the health front, Mexico could become one of the top three countries in the world in terms concerning the number of COVID-1cases and deaths. In fact, we are already in fourth place, having passed Italy, which is logical because we have a larger population. However, there is no mention of the fact that countries with the same or similar population do not have as many deaths or infections. Therefore, we will be one of the worst-affected countries both economically and in terms of health.</span></p>
<h5><b>Do you think that after this, AMLO will lead the Mexican economy, one of the most important ones in Latin America, into a debacle similar to that of Venezuela or Argentina?</b></h5>
<p><span style="font-weight: 400;">The truth is that it would be difficult to reach those levels. It requires an extreme level of ignorance and economic stupidity to get to where Argentina is, or Venezuela, which is even worse. I don&#8217;t expect that of even López Obrador. Relatively speaking, that tells us how bad things have been in Argentina.</span></p>
<p><span style="font-weight: 400;">But, it is not impossible to reach that point, of course, it is possible. I just think it is unlikely, not at this time, not in these circumstances. We have to take into account that by reviving the economy and passing through the pandemic, Mexico could recover by the end of the six-year period even though we are going to suffer such a terrible blow.</span></p>
<p><span style="font-weight: 400;">Mexico also faces other problems that predate AMLO&#8217;s presidency, and he has made them worse rather than better. I am specifically referring to the problem of Pemex, which is the great Achilles&#8217; heel of the Mexican economy, I would even say it is a complete Achilles&#8217; foot because Pemex is broken; there is no way to rescue it, and the president is determined to save it by injecting billions of dollars. And it will be impossible. So, as we say in Mexico, only good money is being thrown to the bad.</span></p>
<p><span style="font-weight: 400;">The president is burning money unnecessarily while there are tremendous shortages in hospitals and the social field. He is devoting money to try to save an insurmountable company, especially given recent oil prices. It&#8217;s only a matter of time, and not much time, before the degradation of the <a href="https://panampost.com/mamela-fiallo/2020/05/18/sinaloa-cartel-criticizing-amlo/" target="_blank" rel="noopener">Mexican</a> debt also ends up being classified—like the Pemex debt—as rubbish. This compromises public finances and financing. It implies higher costs, higher interest rates to pay the government, and then you have the worst-case scenario: a shattered economy, which is collecting less tax money when it needs to collect more because credit will become more expensive.  This is going to lead to very serious economic problems, and that will determine both the rise in the exchange rate and higher inflation and interest rates. So we cannot talk about a quick recovery because there won&#8217;t be one in Mexico with López Obrador.</span></p>
<p><span style="font-weight: 400;">I think we are far from suffering what people are going through in Argentina or Venezuela, but that is no consolation. We want to create jobs to improve the quality of people and get them out of poverty, and the opposite is going to happen with AMLO. In fact, poverty is increasing. The number of new-extreme-poor is <a href="https://www.mibolsillo.com/empleo/Crisis-en-Mexico-10-millones-mas-en-pobreza-extrema-20200714-0004.html" target="_blank" rel="noopener">ten million</a> Mexicans because of the pandemic alone. And we must not forget that Mexico had already entered a recession before COVID-19. So if we continue like this, we will have a six-year recession.</span></p>
<h5><b>I am curious about the issue of taxes. You said that Mexico should collect more taxes. Elaborate on that. Should it increase taxes or rather free up the tax burden for businesses?</b></h5>
<p><span style="font-weight: 400;">Look, Mexico has a relatively low tax burden when compared to other countries, especially developed countries, such as those in the OECD, which is the group to which we belong. So, the problem is that Mexico is inefficient at collecting taxes. It does it badly, receives little; moreover, the Mexican treasury is very cost-intensive. However, the problem is not just the poor collection because there are resources, nor is it on the revenue side. Instead, the problem is the expenditure. It would be a mistake to increase taxes or to create new ones if you have an economy that is significantly affected and falling apart due to the pandemic and the government&#8217;s misguided decisions, such as the cancellation of the airport project.</span></p>
<p><span style="font-weight: 400;">So the Mexican economy cannot support the increase or the creation of new taxes because, as I keep going back to the topic of Pemex&#8217;s degradation. All investors know that Mexico is heading in that direction, and it will be less attractive for investment. Now, we are left to face the following situation: you cannot lower taxes because you have compromised public finances. You cannot raise them because that would discourage more investment. So the sensible approach would be to maintain the current taxes, collect revenue with these taxes, avoid leakage and evasion, be more efficient in collecting taxes, and, most importantly, reduce public expenditure.</span></p>
<h5><b>Mexico has a giant public spending problem, then.</b></h5>
<p><span style="font-weight: 400;">Spending is out of control. All Mexican governments, since Zedillo, have failed to maintain a surplus or balance in public finances. All governments, year after year, are increasing the fiscal deficit. This means that every year, they spend more, increase the debt, and always have a permanent and growing imbalance between what they spend and what they earn. And this government of López Obrador is not going to reduce or control spending. It is a prevarication that AMLO calls &#8220;austerity.&#8221; There is no austerity; it would imply that you stop spending in general and that your accounts are balanced, that you do not spend more than you earn, and López Obrador is only punishing public officials with lower salaries.</span></p>
<p><span style="font-weight: 400;">Some departments already have problems paying for water, the use of computers on the premises is being restricted, workers are now being asked to bring their own computers or buy them for themselves because there is no money left to pay for these needs.</span></p>
<p><span style="font-weight: 400;">Bureaucracy and hospitals are being punished to maintain the president&#8217;s electoral whims, such as scholarships and everything that involves giving money away.</span></p>
<h5><b>The famous subsidy.</b></h5>
<p><span style="font-weight: 400;">Exactly, subsidies and transfers for the people that López Obrador is interested in preserving as voters for the elections. So there is no austerity. You spend more, and you spend worse.</span></p>
<h5><b>The other day I read a statement by Trump about AMLO: &#8220;He&#8217;s a good president for the Mexicans&#8221; at a dinner with American and Mexican businessmen. What do you think about this statement? I think it&#8217;s dangerous.</b></h5>
<p><span style="font-weight: 400;">Trump and AMLO decided to get together to praise each other. Trump&#8217;s mannerisms are very exaggerated, and once again, he is exaggerating. You don&#8217;t have to take him too seriously. You have to take him for what it is: political discourse. Political praise for making a good impression on AMLO so that he would return the favor.</span></p>
<p><span style="font-weight: 400;">Mexican entrepreneurs know this: AMLO is not a good president for Mexico, nor is he a good president for the business community. They will not say so in public, but they will say it in private. AMLO is an enemy of the entrepreneurial class, which he sees as a necessary evil to invest, generate more jobs—he is sure he will generate jobs by himself, which is also a fallacy—but he does not see them as allies and cooperators. So in Mexico, there is no good president for entrepreneurs.</span></p>
<h5><b>Finally, what does Mexico need in the short and medium-term to try to improve the situation?</b></h5>
<p><span style="font-weight: 400;">In the immediate future, the government must stop this nonsense. This depends more on local governments—cities, municipalities, and states—than on the federal one. But the general call for all governments at all levels is to open up the economy as soon as possible. The government should not impose arbitrary restrictions such as allowing only some industries that they decide are necessary and essential to operate. Industries such as entertainment are being punished even though they could continue to operate with the same corresponding sanitary measures implemented by restaurants, department stores, and shopping centers. All the sectors can function with the same measures.</span></p>
<p><span style="font-weight: 400;">Because in the end, we are unnecessarily damaging the economy and causing it to recover even more slowly than it should. Measures such as one way in and one way out are resulting in crowding. So we have to open up the economy as much as possible in the short term with health restrictions across the country.</span></p>
<p><span style="font-weight: 400;">In the medium term, the government has to control its spending, stop trying to save Pemex. We can&#8217;t just burn money unnecessarily for that bankrupt company and rescue the little that can be salvaged from it. Nothing more. That is what could save Mexico from falling into a credit crunch that will continue to affect the economy in the very long term.</span></p> <div class="xmkv xmkv-clearfix xmkv-post-bottom xmkv-float-center xmkv-align-center xmkv-column-1"><div id="xmkv-93970-1461397769" class="xmkv-container xmkv-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="93970" data-type="custom_code"><div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="PanAmPost"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<style type="text/css">
.TF_6.ob-strip-layout .ob-widget-header {
  width: 100%;
  color: #ffffff;
  background: #008ec5;
  padding: 6px 0px 2px 6px;
  font-family: 'notosans', 'Arial', 'Helvetica', 'sans-serif';
  font-weight: bold;
  font-style: normal;
  margin-bottom: 5px;
  border-bottom: 3px solid #ddd;
  font-size:18px;
  text-transform: uppercase;
  background: #003a5b !important;
  border-color: #bbbbbb;
  margin-top: 20px;
}
.TF_6.ob-strip-layout .ob-rec-text {font-family:inherit;color:black;padding:3px 0 0px;text-align:left;line-height:1.25;font-size:12px;}
.TF_6.ob-strip-layout .ob-rec-text:hover {color:#008ec5;}
.TF_6.ob-strip-layout .ob-rec-source {font-family:inherit;color:#999;padding:2px 0 0px;text-align:left;font-size:10px;}

/* Smartphones (portrait and landscape) ----------- */
@media only screen and (min-width : 320px) and (max-width : 699px) {.OUTBRAIN .TF_6.ob-widget .ob-widget-items-container {  width: 100%;  float: left;}.OUTBRAIN .TF_6.ob-strip-layout .ob-dynamic-rec-container {  max-width: 100%;  width: 97%;}.OUTBRAIN .TF_6 ul.ob-widget-items-container.ob-multi-row.ob-row-1 {  padding-top: 0;}.TF_6 span.ob-unit.ob-rec-image-container {  width: 34%;  float: left;}.OUTBRAIN .TF_6.ob-widget .ob-dynamic-rec-container ~ .ob-dynamic-rec-container {  margin: 0;}.OUTBRAIN 	.TF_6.ob-strip-layout .ob-rec-text {  padding: 0px 0 0px 2%;  }  .OUTBRAIN .TF_6.ob-strip-layout .ob-rec-source {  float: left;  margin-left: 2%;}.OUTBRAIN .TF_6.ob-widget {  min-width: 320px;}.OUTBRAIN .TF_6.ob-strip-layout .ob-rec-text {  line-height: 1;  font-size: 14px;  font-weight: bold;  margin-top: 0px;}.TF_6 li.ob-dynamic-rec-container {  margin-bottom: 2.5%!important;}.OUTBRAIN .TF_6.ob-strip-layout .ob-rec-source {  font-size: 10px;max-width: 190px;}}.OUTBRAIN .TF_6.ob-widget .ob_what a, .OUTBRAIN .TF_6.ob-strip-layout .ob-rec-source {  font-weight: normal;} .TF_6.ob-widget .ob_what {  margin-bottom: 17px;}
</style></div></div> </div>
</article>
<section class="post-author clearfix">
<a href="https://panampost.com/author/emmanuel-rondon/" title="Browse Author Articles">
<span class="post-author-avatar" itemprop="image"><img alt='' data-src='https://panampost.com/wp-content/uploads/emmanuel-rondon-150x150.png' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
</a>
<div class="author-title heading-typo">
<a class="post-author-url" href="https://panampost.com/author/emmanuel-rondon/"><span class="post-author-name">Emmanuel Alejandro Rondón</span></a>
 <span class="title-counts">18 posts</span>
<span class="title-counts">0 comments</span>
</div>
<div class="author-links">
<ul class="author-social-icons">
<li class="social-item linkedin">
<a href="https://www.linkedin.com/in/emmanuel-rondon-107652160" target="_blank" rel="nofollow noreferrer"><i class="fa fa-linkedin"></i></a>
</li>
<li class="social-item twitter">
<a href="https://twitter.com/emma_rondn26" target="_blank" rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
</li>
</ul>
</div>
<div class="post-author-bio" itemprop="description">
<p>Journalist in training, emphasized on the politics and sports. Staff member of the PanAm Post, columnist for special sports articles on VAVEL Spain, radio and TV in Paraguay.</p>
</div>
</section>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://panampost.com/sabrina-martin/2020/07/17/venezuelas-oil-production/" rel="prev">Venezuela&#8217;s Oil Production Regresses 77 Years Under Socialism</a></p>
</div>
</section>
</div>
<div class="bs-shortcode bs-newsletter-pack bsnp-mailchimp bsnp-st-wide bsnp-t1 bsnp-s1 ">
<div class="bsnp-bc">
<div class="bsnp-title heading-typo">Subscribe free to our daily newsletter</div>
<div class="bsnp-desc">Sign up here to get the latest news, updates and special reports delivered directly to your inbox.</div>
<form action="https://panampost.us7.list-manage.com/subscribe/post?u=4f2ae1156fccc559ba11da44f&id=a9c98d0f35" method="post" name="mc-embedded-subscribe-form" class="bsnp-form clearfix " target="_blank">
<div class="bsnp-inputs-wrap bsnp-clearfix bsnp-1-row">
<div class="bsnp-field-w bsnp-field-input-w"><input name="EMAIL" type="email" placeholder="Enter your email address" class="bsnp-input "><i class="bsnp-icon fa fa-envelope"></i></div>
<div class="bsnp-field-w bsnp-field-button-w"><button class="bsnp-button" name="subscribe" type="submit">Subscribe</button></div>
</div>
</form>
<div class="bsnp-after">You can unsubscribe at any time</div>
<div class='bsnp-si  bsnp-si-t1 bsnp-si-s1'> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col">
<ul class="social-list bsc-clearfix"> <li class="social-item facebook"> <a href="https://www.facebook.com/PanAmPost" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook </span> </a> </li> <li class="social-item twitter"> <a href="https://twitter.com/PanAmPost_es" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter </span> </a> </li> <li class="social-item youtube"> <a href="https://youtube.com/channel/PanAmPost" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube </span> </a> </li> </ul>
</div>
</div> </div>
</div>
<div id="respond"> <section class="comments-template ajaxified-comments-container">
<a href="#" class="comment-ajaxified-placeholder" data-comment-post-id="103488">
<i class="fa fa-comments"></i> Leave a comment </a>
</section>
</div> </div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-text-listing-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-4"><div id="" class=" bs-listing bs-listing-listing-text-4 bs-listing-single-tab"> <p class="section-heading sh-t3 sh-s1 main-term-none">
<span class="h-text main-term-none main-link">
⚡TRENDING </span>
</p>
<div class="listing listing-text listing-text-4 clearfix columns-1">
<div class="post-103468 type-post format-standard has-post-thumbnail sticky   listing-item listing-item-text listing-item-text-4 main-term-30">
<div class="item-inner">
<p class="title"> <a href="https://panampost.com/sabrina-martin/2020/07/16/doctors-venezuela-guaido-bonus/" class="post-title post-url">
Doctors in Venezuela Die Waiting for Regime&#8217;s Aid and Guaidó&#8217;s Bonus </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-07-16T09:15:17+00:00">Jul 16, 2020</time></span>
</div>
</div>
</div >
<div class="post-103451 type-post format-standard has-post-thumbnail sticky   listing-item listing-item-text listing-item-text-4 main-term-178">
<div class="item-inner">
<p class="title"> <a href="https://panampost.com/jose-azel/2020/07/16/is-this-column-fake-news/" class="post-title post-url">
Is this Column Fake News? </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-07-16T23:55:26+00:00">Jul 16, 2020</time></span>
</div>
</div>
</div >
<div class="post-103461 type-post format-standard has-post-thumbnail sticky   listing-item listing-item-text listing-item-text-4 main-term-39457">
<div class="item-inner">
<p class="title"> <a href="https://panampost.com/juan-felipe-velez/2020/07/16/spanish-economy-recession/" class="post-title post-url">
Spanish Economy Slides Into Recession Due to Coronavirus Pandemic </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-07-16T10:21:27+00:00">Jul 16, 2020</time></span>
</div>
</div>
</div >
<div class="post-103492 type-post format-standard has-post-thumbnail sticky   listing-item listing-item-text listing-item-text-4 main-term-30">
<div class="item-inner">
<p class="title"> <a href="https://panampost.com/sabrina-martin/2020/07/17/venezuelas-oil-production/" class="post-title post-url">
Venezuela&#8217;s Oil Production Regresses 77 Years Under Socialism </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-07-17T12:51:47+00:00">Jul 17, 2020</time></span>
</div>
</div>
</div >
</div>
</div></div><div id="xmkv-2" class=" h-ni w-nt primary-sidebar-widget widget widget_xmkv"><div class="xmkv xmkv-clearfix  xmkv-align-center xmkv-column-1"><div id="xmkv-100303-2135538309" class="xmkv-container xmkv-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="100303" data-type="dfp">
<div id="div-pnp_desktop_rightcol1_atf">
<script>googletag.cmd.push(function() { googletag.display('div-pnp_desktop_rightcol1_atf'); });</script>
</div></div></div></div><div id="better-social-counter-2" class=" h-ni w-t primary-sidebar-widget widget widget_better-social-counter"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Stay With Us</span></div> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-11 colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/PanAmPost" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-count">365k</span><span class="item-title">Likes </span> <span class="item-join">Like our page</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/PanAmPost_es" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-count">196k</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/PanAmPost" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-count">Youtube</span><span class="item-title">Subscribers </span> <span class="item-join">Subscribe</span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/panam_post" class="item-link" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-count">Instagram</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a> </li> <li class="social-item rss"><a href="https://panampost.com/feed/rss/" class="item-link" target="_blank"><i class="item-icon bsfi-rss"></i><span class="item-count">RSS</span><span class="item-title">Subscribe </span> <span class="item-join">Subscribe</span> </a> </li> </ul>
</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div id="" class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s1 main-term-none">
<span class="h-text main-term-none main-link">
More News </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-mix-3-4 clearfix ">
<div class="item-inner">
<div class="row-1">
<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
<div class="post-103492 type-post format-standard has-post-thumbnail sticky  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-30 bsw-300">
<div class="item-content">
<a alt="Venezuela&#039;s Oil Production, Venezuela Under Socialism" title="Venezuela&#8217;s Oil Production Regresses 77 Years Under Socialism" data-src="https://panampost.com/wp-content/uploads/produccion-petrolera-venezuela-1-750x430.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/panampost.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;produccion-petrolera-venezuela-1-210x136.jpg&quot;,&quot;279&quot;:&quot;produccion-petrolera-venezuela-1-279x220.jpg&quot;,&quot;357&quot;:&quot;produccion-petrolera-venezuela-1-357x210.jpg&quot;,&quot;750&quot;:&quot;produccion-petrolera-venezuela-1-750x430.jpg&quot;,&quot;4507&quot;:&quot;produccion-petrolera-venezuela-1.jpg&quot;}}" class="img-cont" href="https://panampost.com/sabrina-martin/2020/07/17/venezuelas-oil-production/"></a>
<div class="content-container">
<div class="term-badges floated"><span class="term-badge term-30"><a href="https://panampost.com/south-america/venezuela/">Venezuela</a></span></div><p class="title"> <a href="https://panampost.com/sabrina-martin/2020/07/17/venezuelas-oil-production/" class="post-title post-url">
Venezuela&#8217;s Oil Production Regresses 77 Years Under Socialism </a>
</p> <div class="post-meta">
<a href="https://panampost.com/author/sabrina-martin/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Sabrina Martín </i>
</a>
<span class="time"><time class="post-published updated" datetime="2020-07-17T12:51:47+00:00">Jul 17, 2020</time></span>
<a href="https://panampost.com/sabrina-martin/2020/07/17/venezuelas-oil-production/#disqus_thread" title="Leave a comment on: &ldquo;Venezuela&#8217;s Oil Production Regresses 77 Years Under Socialism&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a> </div>
</div>
</div>
</div >
</div>
</div>
<div class="row-2">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-103451 type-post format-standard has-post-thumbnail sticky  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-178">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="fake news" title="Is this Column Fake News?" data-src="https://panampost.com/wp-content/uploads/32940251834_9e7a62a75a_b-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/panampost.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;32940251834_9e7a62a75a_b-86x64.jpg&quot;,&quot;210&quot;:&quot;32940251834_9e7a62a75a_b-210x136.jpg&quot;,&quot;950&quot;:&quot;32940251834_9e7a62a75a_b-e1594819827574.jpg&quot;}}" class="img-holder" href="https://panampost.com/jose-azel/2020/07/16/is-this-column-fake-news/"></a>
</div>
<p class="title"> <a href="https://panampost.com/jose-azel/2020/07/16/is-this-column-fake-news/" class="post-url post-title">
Is this Column Fake News? </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-07-16T23:55:26+00:00">Jul 16, 2020</time></span>
</div>
</div>
</div >
<div class="post-103461 type-post format-standard has-post-thumbnail sticky  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-39457">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Spanish Economy, Spain Recession, Juan De Mariana report" title="Spanish Economy Slides Into Recession Due to Coronavirus Pandemic" data-src="https://panampost.com/wp-content/uploads/Pedro-Sanchez-6-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/panampost.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Pedro-Sanchez-6-86x64.jpg&quot;,&quot;210&quot;:&quot;Pedro-Sanchez-6-210x136.jpg&quot;,&quot;867&quot;:&quot;Pedro-Sanchez-6.jpg&quot;}}" class="img-holder" href="https://panampost.com/juan-felipe-velez/2020/07/16/spanish-economy-recession/"></a>
</div>
<p class="title"> <a href="https://panampost.com/juan-felipe-velez/2020/07/16/spanish-economy-recession/" class="post-url post-title">
Spanish Economy Slides Into Recession Due to Coronavirus Pandemic </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-07-16T10:21:27+00:00">Jul 16, 2020</time></span>
</div>
</div>
</div >
<div class="post-103468 type-post format-standard has-post-thumbnail sticky  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-30">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="Venezuela Die, Doctors Venezuela, COVID Venezuela" title="Doctors in Venezuela Die Waiting for Regime&#8217;s Aid and Guaidó&#8217;s Bonus" data-src="https://panampost.com/wp-content/uploads/medicos-venezolanos-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/panampost.com\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;medicos-venezolanos-86x64.png&quot;,&quot;210&quot;:&quot;medicos-venezolanos-210x136.png&quot;,&quot;950&quot;:&quot;medicos-venezolanos.png&quot;}}" class="img-holder" href="https://panampost.com/sabrina-martin/2020/07/16/doctors-venezuela-guaido-bonus/"></a>
</div>
<p class="title"> <a href="https://panampost.com/sabrina-martin/2020/07/16/doctors-venezuela-guaido-bonus/" class="post-url post-title">
Doctors in Venezuela Die Waiting for Regime&#8217;s Aid and&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-07-16T09:15:17+00:00">Jul 16, 2020</time></span>
</div>
</div>
</div >
</div>
</div>
</div>
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_566968640 = '{"query":{"category":"-4872","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"103488","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"40bcdec","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="566968640" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="566968640" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 2,281</span>
</div></div></div><div id="xmkv-4" class=" h-ni w-nt primary-sidebar-widget widget widget_xmkv"><div class="xmkv xmkv-clearfix  xmkv-align-center xmkv-column-1"><div id="xmkv-100304-829309275" class="xmkv-container xmkv-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="100304" data-type="dfp">
<div id="div-pnp_desktop_rightcol2">
<script>googletag.cmd.push(function() { googletag.display('div-pnp_desktop_rightcol2'); });</script>
</div></div></div></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="footer-menu-container">
<ul id="footer-navigation" class="footer-menu menu clearfix">
<li id="menu-item-93947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-93947"><a href="https://panampost.com/south-america/venezuela/">Venezuela</a></li>
<li id="menu-item-93948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-157 better-anim-fade menu-item-93948"><a href="https://panampost.com/south-america/colombia/">Colombia</a></li>
<li id="menu-item-93949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-158 better-anim-fade menu-item-93949"><a href="https://panampost.com/south-america/argentina/">Argentina</a></li>
<li id="menu-item-93950" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-108 better-anim-fade menu-item-93950"><a href="https://panampost.com/north-america/mexico/">Mexico</a></li>
<li id="menu-item-93951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-160 better-anim-fade menu-item-93951"><a href="https://panampost.com/south-america/chile/">Chile</a></li>
<li id="menu-item-93952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-93952"><a href="https://panampost.com/south-america/brazil/">Brazil</a></li>
<li id="menu-item-93953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-93953"><a href="https://panampost.com/south-america/ecuador/">Ecuador</a></li>
<li id="menu-item-93954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-161 better-anim-fade menu-item-93954"><a href="https://panampost.com/south-america/bolivia/">Bolivia</a></li>
<li id="menu-item-93955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4410 better-anim-fade menu-item-93955"><a href="https://panampost.com/videos/podcast/">Podcast</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2019 - All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
Website Design: <a href="http://betterstudio.com/">BetterStudio</a> </div>
</div>
</div>
</div>
</div>
</footer>
</div>
<div class="xmkv xmkv-clearfix xmkv-after-footer xmkv-loc-footer_after xmkv-align-center xmkv-column-3"><div id="xmkv-97060-1783789663" class="xmkv-container xmkv-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="97060" data-type="custom_code"><div id="div-gpt-ad-1493062564011-0">
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493062564011-0'); });</script>
</div></div></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span>
<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 102373;
			_sf_async_config.domain = "panampost.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-48523689-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-48523689-1');
</script><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=487056348332067&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=487056348332067&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=103488&cd[content_name]=Trump+Is+Wrong%3A+%E2%80%9CAMLO+Is+a+Bad+President+for+Mexico+and+Entrepreneurs%E2%80%9D&cd[categories]=International+Relations%2C+Interview%2C+Mexico%2C+United+States&cd[tags]" alt="facebook_pixel"></noscript>
<div class="rh-cover noscroll  no-login-icon no-top-nav" style="background-color: #1e74bf">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
</div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"></div>
<form role="search" method="get" class="search-form" action="https://panampost.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="">
</form>
</div>
</div>
 </div>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/element-query.min.js?ver=3.10.16'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/better-playlist/js/better-playlist.min.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/panampost.com\/wp-admin\/admin-ajax.php","post_id":"103488"};
/* ]]> */
</script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/better-social-counter/js/script.min.js?ver=1.13.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/panampost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/panampost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/add-ons/shuffle/jquery.shuffle.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://panampost.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/add-ons/piechart/jquery.easypiechart.min.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/add-ons/flexslider/jquery.flexslider.min.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/add-ons/prettyPhoto/jquery.prettyPhoto.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/add-ons/syntaxhighlighter/scripts/shCore.js?ver=3.0.83'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/add-ons/syntaxhighlighter/scripts/shAutoloader.js?ver=3.0.83'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_plug_uixsc_root_path = {"templateUrl":"https:\/\/panampost.com\/wp-content\/themes\/publisher","uixScRootUrl":"https:\/\/panampost.com\/wp-content\/plugins\/uix-shortcodes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/uix-shortcodes/assets/js/uix-shortcodes.js?ver=1.8.7'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/themes/publisher/includes/libs/bs-theme-core/lazy-load/assets/js/blazy.min.js?ver=1.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://panampost.com/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.min.js?ver=7.6.2'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/slick.min.js?ver=3.10.16'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/themes/publisher/js/theme-libs.min.js?ver=7.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"full-width"},"ajax_url":"https:\/\/panampost.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/panampost.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://panampost.com/wp-content/themes/publisher/js/theme.min.js?ver=7.6.2'></script>
<script type='text/javascript' src='https://panampost.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://panampost.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://panampost.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2'></script>
<script>
var xmkv=function(a){"use strict";return{init:function(){0==xmkv.ads_state()&&xmkv.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".xmkv-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://panampost.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){xmkv.init()});

</script>

<script>
 var disqus_shortname = 'panampost-eng';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'panampost-eng';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

					jQuery(document).on("ajaxified-comments-before-load",beforeLoad)
						    .on("ajaxified-comments-loaded",appendDisqusScript);

        
		})();
		

</script>


<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-top" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a><a href="https://panampost.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button" aria-label="Read more">Read more</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>

</body>
</html>
